summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/tox')
-rw-r--r--net-libs/tox/tox-0.2.18.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/net-libs/tox/tox-0.2.18.ebuild b/net-libs/tox/tox-0.2.18.ebuild
index 19cb445abe6f..4296b1ad05d7 100644
--- a/net-libs/tox/tox-0.2.18.ebuild
+++ b/net-libs/tox/tox-0.2.18.ebuild
@@ -5,9 +5,10 @@ EAPI=8
inherit cmake systemd
+MY_P=c-toxcore-${PV}
DESCRIPTION="Encrypted P2P, messaging, and audio/video calling platform"
HOMEPAGE="https://tox.chat https://github.com/TokTok/c-toxcore"
-SRC_URI="https://github.com/TokTok/c-toxcore/releases/download/v${PV}/c-toxcore-${PV}.tar.gz"
+SRC_URI="https://github.com/TokTok/c-toxcore/releases/download/v${PV}/${MY_P}.tar.gz"
LICENSE="GPL-3+"
SLOT="0/0.2"
@@ -34,7 +35,7 @@ RDEPEND="${DEPEND}
)
key-utils? ( || ( sys-devel/gcc[openmp] sys-devel/clang-runtime[openmp] ) )"
-S="${WORKDIR}/${MY_P}"
+S="${WORKDIR}"/${MY_P}
src_prepare() {
cmake_src_prepare