summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/exa')
-rw-r--r--sys-apps/exa/exa-0.10.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-apps/exa/exa-0.10.1.ebuild b/sys-apps/exa/exa-0.10.1.ebuild
index 15de8d96b8e1..efc939365086 100644
--- a/sys-apps/exa/exa-0.10.1.ebuild
+++ b/sys-apps/exa/exa-0.10.1.ebuild
@@ -98,8 +98,10 @@ src_prepare() {
-o contrib/man/exa_colors.1 || die "failed to create colored man pages"
pandoc --standalone -f markdown -t man man/exa.1.md -o \
contrib/man/exa.1 || die "failed to create man pages"
- rm -r man || die "failed to remove man directory from source"
fi
+
+ # "source" files only, but cargo.eclass will attempt to install them.
+ rm -r man || die "failed to remove man directory from source"
}
src_compile() {
@@ -123,8 +125,7 @@ src_install() {
insinto /usr/share/fish/vendor_completions.d
newins completions/completions.fish exa.fish
- if use man
- then
+ if use man; then
doman contrib/man/*
fi
}