summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-03-07 01:36:04 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-03-07 01:36:04 +0000
commit8086a5994f48911f51a2b515aaba687962d25969 (patch)
tree567a59fa2c6773ddc1eff20b36c5105e22d693a9
parentversion bump (bug #43584) (diff)
downloadhistorical-8086a5994f48911f51a2b515aaba687962d25969.tar.gz
historical-8086a5994f48911f51a2b515aaba687962d25969.tar.bz2
historical-8086a5994f48911f51a2b515aaba687962d25969.zip
version bump (bug #43216)
-rw-r--r--games-emulation/mamory/ChangeLog9
-rw-r--r--games-emulation/mamory/Manifest8
-rw-r--r--games-emulation/mamory/files/digest-mamory-0.2.121
-rw-r--r--games-emulation/mamory/mamory-0.2.12.ebuild29
4 files changed, 42 insertions, 5 deletions
diff --git a/games-emulation/mamory/ChangeLog b/games-emulation/mamory/ChangeLog
index 3b5b8e143fe6..45a3f704c7fc 100644
--- a/games-emulation/mamory/ChangeLog
+++ b/games-emulation/mamory/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for games-emulation/mamory
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/ChangeLog,v 1.2 2004/01/07 20:25:11 mr_bones_ Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/ChangeLog,v 1.3 2004/03/07 01:36:04 mr_bones_ Exp $
+
+*mamory-0.2.12 (06 Mar 2004)
+
+ 06 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org> mamory-0.2.12.ebuild:
+ version bump (bug #43216)
07 Jan 2004; Michael Sterrett <mr_bones_@gentoo.org> mamory-0.2.11.ebuild:
more error checking/messages
diff --git a/games-emulation/mamory/Manifest b/games-emulation/mamory/Manifest
index b6416578ffb8..c3521b5e17b2 100644
--- a/games-emulation/mamory/Manifest
+++ b/games-emulation/mamory/Manifest
@@ -1,4 +1,6 @@
-MD5 b31ea2c94587303199fe13f8baaae2a4 ChangeLog 508
-MD5 3f54b3096c5207ee0b7c76800afbea00 mamory-0.2.11.ebuild 679
-MD5 a30c9d4ce8f9629d6d7323eaab258343 metadata.xml 241
+MD5 e3441595ed189884c3dccb9233cbf0c5 ChangeLog 644
+MD5 fc79aa7e1ff04e7cde69b3a013d8f775 mamory-0.2.11.ebuild 727
+MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
+MD5 c13b8a56bdf8755216c95ea3922845f7 mamory-0.2.12.ebuild 730
MD5 99a52c9226f6f302a95127ba6bb97e33 files/digest-mamory-0.2.11 65
+MD5 5cc6bb3512955da5c6f04cece741a5c4 files/digest-mamory-0.2.12 65
diff --git a/games-emulation/mamory/files/digest-mamory-0.2.12 b/games-emulation/mamory/files/digest-mamory-0.2.12
new file mode 100644
index 000000000000..febb81791ed7
--- /dev/null
+++ b/games-emulation/mamory/files/digest-mamory-0.2.12
@@ -0,0 +1 @@
+MD5 c151712e03176001708c4bf3eec0367f mamory-0.2.12.tar.gz 363221
diff --git a/games-emulation/mamory/mamory-0.2.12.ebuild b/games-emulation/mamory/mamory-0.2.12.ebuild
new file mode 100644
index 000000000000..e1192b8b71e4
--- /dev/null
+++ b/games-emulation/mamory/mamory-0.2.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/mamory-0.2.12.ebuild,v 1.1 2004/03/07 01:36:04 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="rom management tools and library"
+HOMEPAGE="http://mamory.sourceforge.net/"
+SRC_URI="mirror://sourceforge/mamory/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ egamesconf || die
+ emake CFLAGS="${CFLAGS} -DNDEBUG" || die "emake failed"
+}
+
+src_install() {
+ egamesinstall || die
+ mv ${D}/${GAMES_PREFIX}/include ${D}/usr/ || die "mv failed"
+ dodoc AUTHORS ChangeLog README TODO
+ dohtml DOCS/mamory.html
+ prepgamesdirs
+}