summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-08-18 20:39:19 +0000
committerTorsten Veller <tove@gentoo.org>2009-08-18 20:39:19 +0000
commit90a839aeb9d961f3ee6f84a12aa9dcc9f9c03e2b (patch)
tree243094aeffd3ebbd182a0bb23ed8a71fd17110da
parentMask aqua USE-flag for python, since it's absolutely not yet ready for use (diff)
downloadhistorical-90a839aeb9d961f3ee6f84a12aa9dcc9f9c03e2b.tar.gz
historical-90a839aeb9d961f3ee6f84a12aa9dcc9f9c03e2b.tar.bz2
historical-90a839aeb9d961f3ee6f84a12aa9dcc9f9c03e2b.zip
Version bump
Package-Manager: portage-2.2_rc38/cvs/Linux x86_64
-rw-r--r--dev-perl/DateTime-TimeZone/ChangeLog8
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.95.ebuild24
-rw-r--r--dev-perl/Sys-Statistics-Linux/ChangeLog8
-rw-r--r--dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.54.ebuild22
4 files changed, 60 insertions, 2 deletions
diff --git a/dev-perl/DateTime-TimeZone/ChangeLog b/dev-perl/DateTime-TimeZone/ChangeLog
index 746c16c74729..58a17c5af5d4 100644
--- a/dev-perl/DateTime-TimeZone/ChangeLog
+++ b/dev-perl/DateTime-TimeZone/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/DateTime-TimeZone
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.104 2009/07/21 06:15:28 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/ChangeLog,v 1.105 2009/08/18 20:39:19 tove Exp $
+
+*DateTime-TimeZone-0.95 (18 Aug 2009)
+
+ 18 Aug 2009; Torsten Veller <tove@gentoo.org>
+ +DateTime-TimeZone-0.95.ebuild:
+ Version bump
*DateTime-TimeZone-0.93 (21 Jul 2009)
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.95.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.95.ebuild
new file mode 100644
index 000000000000..06b28231c4e2
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.95.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.95.ebuild,v 1.1 2009/08/18 20:39:19 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2)
+MODULE_AUTHOR=DROLSKY
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND=">=dev-perl/Params-Validate-0.72
+ >=dev-perl/Class-Singleton-1.03"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.28"
+
+SRC_TEST="do"
diff --git a/dev-perl/Sys-Statistics-Linux/ChangeLog b/dev-perl/Sys-Statistics-Linux/ChangeLog
index a4baa6993183..68e45d75220f 100644
--- a/dev-perl/Sys-Statistics-Linux/ChangeLog
+++ b/dev-perl/Sys-Statistics-Linux/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Sys-Statistics-Linux
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/ChangeLog,v 1.38 2009/06/07 11:27:06 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/ChangeLog,v 1.39 2009/08/18 20:35:05 tove Exp $
+
+*Sys-Statistics-Linux-0.54 (18 Aug 2009)
+
+ 18 Aug 2009; Torsten Veller <tove@gentoo.org>
+ +Sys-Statistics-Linux-0.54.ebuild:
+ Version bump
*Sys-Statistics-Linux-0.52 (07 Jun 2009)
diff --git a/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.54.ebuild b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.54.ebuild
new file mode 100644
index 000000000000..c7e97eae29f0
--- /dev/null
+++ b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.54.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.54.ebuild,v 1.1 2009/08/18 20:35:05 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=BLOONIX
+inherit perl-module
+
+DESCRIPTION="Collect linux system statistics"
+
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/YAML-Syck"
+DEPEND="
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"