summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-27 02:13:23 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-27 02:13:23 +0000
commitf8d6e13b46f84c964cf3eb30e5931f7ed4a1a2eb (patch)
tree9b2bd214d774b270e762476c428ec14b35c9c2eb
parentstable everywhere (diff)
downloadhistorical-f8d6e13b46f84c964cf3eb30e5931f7ed4a1a2eb.tar.gz
historical-f8d6e13b46f84c964cf3eb30e5931f7ed4a1a2eb.tar.bz2
historical-f8d6e13b46f84c964cf3eb30e5931f7ed4a1a2eb.zip
disable docs #94087
Package-Manager: portage-2.0.51.22-r1
-rw-r--r--app-emulation/wine/Manifest2
-rw-r--r--app-emulation/wine/wine-20050524.ebuild22
2 files changed, 12 insertions, 12 deletions
diff --git a/app-emulation/wine/Manifest b/app-emulation/wine/Manifest
index c3b5363915c5..d204dcb8649f 100644
--- a/app-emulation/wine/Manifest
+++ b/app-emulation/wine/Manifest
@@ -3,7 +3,7 @@ MD5 6525c48ba09d08599432ea6c299e52f4 metadata.xml 354
MD5 62269a3062fafed04aaa8e6045b51afb wine-20050419.ebuild 3484
MD5 c465acbbb30e9a327087f066aee24e4a wine-20050310-r1.ebuild 3548
MD5 a2e7f0a049e239a834ca73d33763d35b wine-20041019-r3.ebuild 2912
-MD5 fe286c1b7e7c1a7e27cc9a9f152a4c4d wine-20050524.ebuild 3485
+MD5 4741f4310503a19f72a47650bf35645e wine-20050524.ebuild 3495
MD5 b6bd8c2117807060fda541463d4aac98 wine-20050211.ebuild 3532
MD5 fed189385cde1893fc5c53f2e6b655af wine-20050111-r1.ebuild 3113
MD5 67846279ad436d5d70d0857d29c5fabf files/20050211-docs.patch 719
diff --git a/app-emulation/wine/wine-20050524.ebuild b/app-emulation/wine/wine-20050524.ebuild
index 700b0d1de366..33bdb3b31a37 100644
--- a/app-emulation/wine/wine-20050524.ebuild
+++ b/app-emulation/wine/wine-20050524.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.1 2005/05/26 00:51:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-20050524.ebuild,v 1.2 2005/05/27 02:13:23 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/${PN}/Wine-${PV}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="-* ~amd64 ~x86"
-IUSE="X alsa arts cups debug nas opengl gif glut jack jpeg oss ncurses doc lcms"
+IUSE="X alsa arts cups debug nas opengl gif glut jack jpeg oss ncurses lcms" #doc
RESTRICT="test" #72375
RDEPEND=">=media-libs/freetype-2.0.0
@@ -35,8 +35,8 @@ RDEPEND=">=media-libs/freetype-2.0.0
)"
DEPEND="${RDEPEND}
sys-devel/bison
- doc? ( app-text/docbook-sgml-utils app-text/jadetex )
sys-devel/flex"
+# doc? ( app-text/docbook-sgml-utils app-text/jadetex )
pkg_setup() {
if use amd64 ; then
@@ -86,10 +86,10 @@ src_compile() {
strip-flags
use lcms && append-flags -I"${ROOT}"/usr/include/lcms
- if ! built_with_use app-text/docbook-sgml-utils tetex ; then
- export DB2PDF=true
- export DB2PS=true
- fi
+# if ! built_with_use app-text/docbook-sgml-utils tetex ; then
+# export DB2PDF=true
+# export DB2PS=true
+# fi
# $(use_enable amd64 win64)
# USE=debug is broken in this release
@@ -105,9 +105,9 @@ src_compile() {
emake -j1 depend || die "depend"
emake all || die "all"
- if use doc ; then
- emake -j1 -C documentation doc || die "docs"
- fi
+# if use doc ; then
+# emake -j1 -C documentation doc || die "docs"
+# fi
}
src_install() {
@@ -121,7 +121,7 @@ src_install() {
libdir="${D}"/usr/$(get_libdir) \
dlldir="${D}"/usr/$(get_libdir)/wine \
install || die
- use doc && dodoc documentation/*.pdf
+# use doc && dodoc documentation/*.pdf
insinto /usr/share/wine
doins documentation/samples/config || die "doins config"