summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTony Vroon <chainsaw@gentoo.org>2005-07-31 16:24:12 +0000
committerTony Vroon <chainsaw@gentoo.org>2005-07-31 16:24:12 +0000
commit6338819a8e0ba4a00b6255497e48513d34a2550d (patch)
tree84015f83e42c6d4dca9f2fd35b3c5d01965739e6 /app-arch/deb2targz/deb2targz-1.ebuild
parentppc stable (diff)
downloadhistorical-6338819a8e0ba4a00b6255497e48513d34a2550d.tar.gz
historical-6338819a8e0ba4a00b6255497e48513d34a2550d.tar.bz2
historical-6338819a8e0ba4a00b6255497e48513d34a2550d.zip
Initial commit, ebuild by me.
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'app-arch/deb2targz/deb2targz-1.ebuild')
-rw-r--r--app-arch/deb2targz/deb2targz-1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-arch/deb2targz/deb2targz-1.ebuild b/app-arch/deb2targz/deb2targz-1.ebuild
new file mode 100644
index 000000000000..d651e3d89e77
--- /dev/null
+++ b/app-arch/deb2targz/deb2targz-1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-arch/deb2targz/deb2targz-1.ebuild,v 1.1 2005/07/31 16:24:12 chainsaw Exp $
+
+DESCRIPTION="Convert a .deb file to a .tar.gz archive"
+HOMEPAGE="http://www.miketaylor.org.uk/tech/deb/"
+SRC_URI="http://www.miketaylor.org.uk/tech/deb/${PN}"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/libc"
+RDEPEND="${DEPEND}
+ dev-lang/perl"
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp ${DISTDIR}/${PN} ${S}
+}
+
+src_install() {
+ dobin ${PN}
+}