summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2011-08-07 12:47:57 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2011-08-07 12:47:57 +0000
commitf2cdbf0cd131072523f457cb783a2d0a22a9892d (patch)
treee97ce81b6c12c74b9bfac001c704419820c8605a /app-cdr/b5i2iso/b5i2iso-0.2.ebuild
parentDon't call dodoc on directory wrt bug 368883 by Diego Elio Pettenò <flameeye... (diff)
downloadhistorical-f2cdbf0cd131072523f457cb783a2d0a22a9892d.tar.gz
historical-f2cdbf0cd131072523f457cb783a2d0a22a9892d.tar.bz2
historical-f2cdbf0cd131072523f457cb783a2d0a22a9892d.zip
Drop empty DEPEND, respect LDFLAGS wrt #336105
Package-Manager: portage-2.2.0_alpha46/cvs/Linux x86_64
Diffstat (limited to 'app-cdr/b5i2iso/b5i2iso-0.2.ebuild')
-rw-r--r--app-cdr/b5i2iso/b5i2iso-0.2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-cdr/b5i2iso/b5i2iso-0.2.ebuild b/app-cdr/b5i2iso/b5i2iso-0.2.ebuild
index c17d1f66e20d..69cd6034cf71 100644
--- a/app-cdr/b5i2iso/b5i2iso-0.2.ebuild
+++ b/app-cdr/b5i2iso/b5i2iso-0.2.ebuild
@@ -1,24 +1,24 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/b5i2iso/b5i2iso-0.2.ebuild,v 1.5 2009/09/23 15:14:55 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/b5i2iso/b5i2iso-0.2.ebuild,v 1.6 2011/08/07 12:47:57 xarthisius Exp $
inherit toolchain-funcs
DESCRIPTION="BlindWrite image to ISO image file converter"
HOMEPAGE="http://developer.berlios.de/projects/b5i2iso/"
SRC_URI="mirror://berlios/${PN}/${PN}.tar.bz2"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 ~ppc x86"
+KEYWORDS="amd64 x86"
IUSE=""
-DEPEND=""
S=${WORKDIR}/${PN}
src_compile() {
- $(tc-getCC) src/${PN}.c -o ${PN} ${CFLAGS} || die "compile failed"
+ $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN} || die
}
src_install() {
- dobin ${PN} || die "dobin failed"
+ dobin ${PN} || die
}