summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2003-05-19 13:23:23 +0000
committerDan Armak <danarmak@gentoo.org>2003-05-19 13:23:23 +0000
commit43bab30dd7532646e82bea72aad7a4f6f49b8f09 (patch)
tree8543acd8068799cb178c5b6e8f9074184860b2e1 /app-editors/quanta
parentnew bugfix version that comes with kde 3.1.2 (diff)
downloadhistorical-43bab30dd7532646e82bea72aad7a4f6f49b8f09.tar.gz
historical-43bab30dd7532646e82bea72aad7a4f6f49b8f09.tar.bz2
historical-43bab30dd7532646e82bea72aad7a4f6f49b8f09.zip
new bugfix version that comes with kde 3.1.2
Diffstat (limited to 'app-editors/quanta')
-rw-r--r--app-editors/quanta/Manifest4
-rw-r--r--app-editors/quanta/files/digest-quanta-3.1.25
-rw-r--r--app-editors/quanta/quanta-3.1.2.ebuild30
3 files changed, 37 insertions, 2 deletions
diff --git a/app-editors/quanta/Manifest b/app-editors/quanta/Manifest
index 432dc734704f..ed8a73fe0362 100644
--- a/app-editors/quanta/Manifest
+++ b/app-editors/quanta/Manifest
@@ -1,9 +1,9 @@
MD5 c03fb470f9d4d42ef05660d5f38c51f1 quanta-3.0.ebuild 862
MD5 4920a7f813e948e525238a788b1bc413 quanta-3.1.1.ebuild 848
MD5 4dd74e7c31da1ed89f101917659098de quanta-3.1.ebuild 899
-MD5 4920a7f813e948e525238a788b1bc413 quanta-3.1.2.ebuild 848
+MD5 fed4643d04084c06eda91e43cbf0ba26 quanta-3.1.2.ebuild 851
MD5 d2617d01ed2a57d733d8a11d90dc83c9 quanta-2.0.1.ebuild 885
-MD5 71410cead9e97f787e0d614c5adeeeac ChangeLog 1740
+MD5 1aaffb1f7e1b2bd4a1e64cbc152f5b3a ChangeLog 1889
MD5 59496a175940aaafff5a0b0b3a773952 files/digest-quanta-2.0.1 297
MD5 40b52c600732e2a6189a96ad63ff4302 files/digest-quanta-3.1.1 297
MD5 4e7ec08f067d408b423f3c867a16388d files/digest-quanta-3.1.2 297
diff --git a/app-editors/quanta/files/digest-quanta-3.1.2 b/app-editors/quanta/files/digest-quanta-3.1.2
new file mode 100644
index 000000000000..34042aada2f2
--- /dev/null
+++ b/app-editors/quanta/files/digest-quanta-3.1.2
@@ -0,0 +1,5 @@
+MD5 f615ecd35f96db25b834ab8ffb4561c7 quanta-3.1.2.tar.bz2 2876456
+MD5 9134a94af4c783c740cc0ad5806e4b51 css.tar.bz2 121295
+MD5 0cc3234c4b3df88d4115340ce05e0053 html.tar.bz2 93345
+MD5 eea6e25a1c25af1f5a0c33e32e52c136 javascript.tar.bz2 336563
+MD5 8ae86e900874549c3749ee5940756817 php.tar.bz2 378461
diff --git a/app-editors/quanta/quanta-3.1.2.ebuild b/app-editors/quanta/quanta-3.1.2.ebuild
new file mode 100644
index 000000000000..a0820c2d255c
--- /dev/null
+++ b/app-editors/quanta/quanta-3.1.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.2.ebuild,v 1.1 2003/05/19 13:23:09 danarmak Exp $
+inherit kde-base
+
+need-kde 3.1
+
+DESCRIPTION="A superb web development tool for KDE 3.x"
+
+SRC_URI="mirror://kde/stable/${PV}/src/${P}.tar.bz2
+ mirror://sourceforge/quanta/css.tar.bz2
+ mirror://sourceforge/quanta/html.tar.bz2
+ mirror://sourceforge/quanta/javascript.tar.bz2
+ mirror://sourceforge/quanta/php.tar.bz2"
+
+HOMEPAGE="http://quanta.sourceforge.net"
+
+LICENSE="GPL-2"
+KEYWORDS="x86 ~ppc ~sparc"
+
+src_install() {
+
+ kde_src_install
+
+ dodir ${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ done
+
+}