summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2003-05-28 11:44:19 +0000
committerAron Griffis <agriffis@gentoo.org>2003-05-28 11:44:19 +0000
commit10a30d912e1cd46a8b5bef3115c2877bf11b61cb (patch)
tree9b4b73c78c6fc100e27241735491387ef3785fc7 /app-editors/vim-core
parentfix bug 19438 (diff)
downloadhistorical-10a30d912e1cd46a8b5bef3115c2877bf11b61cb.tar.gz
historical-10a30d912e1cd46a8b5bef3115c2877bf11b61cb.tar.bz2
historical-10a30d912e1cd46a8b5bef3115c2877bf11b61cb.zip
fix bug 19438
Diffstat (limited to 'app-editors/vim-core')
-rw-r--r--app-editors/vim-core/Manifest4
-rw-r--r--app-editors/vim-core/files/digest-vim-core-6.2_pre6-r13
-rw-r--r--app-editors/vim-core/vim-core-6.2_pre6-r1.ebuild20
3 files changed, 25 insertions, 2 deletions
diff --git a/app-editors/vim-core/Manifest b/app-editors/vim-core/Manifest
index 11026894c7cd..02d6f8c6c38a 100644
--- a/app-editors/vim-core/Manifest
+++ b/app-editors/vim-core/Manifest
@@ -6,8 +6,8 @@ MD5 e56e5ad742e7cbf04771e256aa0ebddc vim-core-6.2_pre3.ebuild 804
MD5 cb16f1a7ef436cad754e0b22e9ee2015 vim-core-6.2_pre5.ebuild 804
MD5 e07c7b938dd22000336f5eae9e5008c9 vim-core-6.1-r5.ebuild 785
MD5 396ed55fffd5c55f157cc6386b791755 vim-core-6.2_pre2.ebuild 804
-MD5 fced32b79ea2d9874f1efb1e71f9a070 vim-core-6.2_pre6-r1.ebuild 824
-MD5 a0a79ce7a8d854847593ff76dafab0cf ChangeLog 3654
+MD5 1a244060a4e5e21fff81c28730f61208 vim-core-6.2_pre6-r1.ebuild 827
+MD5 211a8987cfc0db07c07401b401d976f1 ChangeLog 3898
MD5 f370a04e69eaf4296f14ebc1cf0646d2 files/vimrc 2621
MD5 61433f14f33c16dd168c32f32c2152d4 files/digest-vim-core-6.2_pre6-r1 202
MD5 c1c3576985bcab3a31e4abd27ee00d07 files/digest-vim-core-6.2_pre1 201
diff --git a/app-editors/vim-core/files/digest-vim-core-6.2_pre6-r1 b/app-editors/vim-core/files/digest-vim-core-6.2_pre6-r1
new file mode 100644
index 000000000000..93df69b80b50
--- /dev/null
+++ b/app-editors/vim-core/files/digest-vim-core-6.2_pre6-r1
@@ -0,0 +1,3 @@
+MD5 cf795137e89d788a951962ac2c640eb8 vim-6.2f.tar.bz2 3253921
+MD5 52bfae9d2fb3a5716ba4d8a36e043fb9 vim-6.2f-lang.tar.gz 1077181
+MD5 d6a9c0f37545532e0b2e0b9da205b933 vim-6.2f-gentoo-patches.tar.bz2 3649
diff --git a/app-editors/vim-core/vim-core-6.2_pre6-r1.ebuild b/app-editors/vim-core/vim-core-6.2_pre6-r1.ebuild
new file mode 100644
index 000000000000..2c77830cb3ad
--- /dev/null
+++ b/app-editors/vim-core/vim-core-6.2_pre6-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.2_pre6-r1.ebuild,v 1.1 2003/05/28 11:43:59 agriffis Exp $
+
+inherit vim
+
+VIM_VERSION="6.2f"
+VIM_GENTOO_PATCHES="vim-6.2f-gentoo-patches.tar.bz2"
+VIM_ORG_PATCHES="" # no patches available
+
+SRC_URI="${SRC_URI}
+ ftp://ftp.vim.org/pub/vim/unstable/unix/vim-${VIM_VERSION}.tar.bz2
+ nls? ( ftp://ftp.vim.org/pub/vim/unstable/extra/vim-${VIM_VERSION}-lang.tar.gz )
+ mirror://gentoo/${VIM_GENTOO_PATCHES}"
+# mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S=${WORKDIR}/vim${VIM_VERSION/.}
+DESCRIPTION="vim, gvim and kvim shared files"
+KEYWORDS="~alpha ~arm ~hppa ~mips ~ppc ~sparc ~x86"
+DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass