summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-15 15:27:09 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-15 15:27:09 +0000
commit476ff09c42757c10912ab9480bcb9cf6886540a3 (patch)
tree4cdf3e654803b588bc733d501513389cfa2abaa3 /app-office/gnofin
parent*** empty log message *** (diff)
downloadhistorical-476ff09c42757c10912ab9480bcb9cf6886540a3.tar.gz
historical-476ff09c42757c10912ab9480bcb9cf6886540a3.tar.bz2
historical-476ff09c42757c10912ab9480bcb9cf6886540a3.zip
*** empty log message ***
Diffstat (limited to 'app-office/gnofin')
-rw-r--r--app-office/gnofin/files/digest1
-rw-r--r--app-office/gnofin/gnofin-0.8.0.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/app-office/gnofin/files/digest b/app-office/gnofin/files/digest
new file mode 100644
index 000000000000..8f08a5644a7c
--- /dev/null
+++ b/app-office/gnofin/files/digest
@@ -0,0 +1 @@
+MD5 4e61960efcfbe17cf1eca0d5ed126c31 gnofin-0.8.0.tar.gz
diff --git a/app-office/gnofin/gnofin-0.8.0.ebuild b/app-office/gnofin/gnofin-0.8.0.ebuild
new file mode 100644
index 000000000000..6e33214bc5f9
--- /dev/null
+++ b/app-office/gnofin/gnofin-0.8.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnofin/gnofin-0.8.0.ebuild,v 1.1 2000/08/15 15:27:08 achim Exp $
+
+P=gnofin-0.8.0
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="gnome-apps"
+DESCRIPTION="a personal finance application for GNOME"
+SRC_URI="ftp://ftp.gnofin.sourceforge.net/pub/gnofin/stable/source/${A}
+ http://download.sourceforge.net/gnofin/${A}
+ http://jagger.ME.Berkley.EDU/~dfisher/gnofin/stable/source/${A}"
+HOMEPAGE="http://gnofin.sourceforge.net"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-catgets
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+ prepman /opt/gnome
+ dodoc AUTHORS COPYING* ChangeLog NEWS
+ dodoc README*
+}
+
+
+
+
+