summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-06 18:24:28 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-06 18:24:28 +0000
commitd08719355b11a33001b7e10fb6e3bac3abbf9df7 (patch)
tree594b913f2fa7496ace3e147a4e1697a6724ee648 /app-text
parentUpdate (diff)
downloadhistorical-d08719355b11a33001b7e10fb6e3bac3abbf9df7.tar.gz
historical-d08719355b11a33001b7e10fb6e3bac3abbf9df7.tar.bz2
historical-d08719355b11a33001b7e10fb6e3bac3abbf9df7.zip
Update
Diffstat (limited to 'app-text')
-rw-r--r--app-text/sablotron/files/digest-sablotron-0.521
-rw-r--r--app-text/sablotron/sablotron-0.52.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/app-text/sablotron/files/digest-sablotron-0.52 b/app-text/sablotron/files/digest-sablotron-0.52
new file mode 100644
index 000000000000..65f543414aea
--- /dev/null
+++ b/app-text/sablotron/files/digest-sablotron-0.52
@@ -0,0 +1 @@
+MD5 e7fd04ea8a826abfe1ffa094ed6698ad Sablot-0.52.tar.gz
diff --git a/app-text/sablotron/sablotron-0.52.ebuild b/app-text/sablotron/sablotron-0.52.ebuild
new file mode 100644
index 000000000000..ad3d8350d80b
--- /dev/null
+++ b/app-text/sablotron/sablotron-0.52.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.52.ebuild,v 1.1 2001/05/06 18:24:28 achim Exp $
+
+A="Sablot-${PV}.tar.gz"
+S=${WORKDIR}/Sablot-${PV}
+DESCRIPTION="An XSLT Parser in C++"
+SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${A}"
+HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/sablotron.act"
+
+DEPEND=">=sys-devel/gcc-2.95.2 >=dev-libs/expat-1.95.1 virtual/glibc"
+
+
+src_compile() {
+ try ./configure --prefix=/usr --host=${CHOST}
+ try pmake
+
+}
+
+src_install () {
+ dodir /usr/lib
+ dodir /usr/include
+ dodir /usr/bin
+ try make prefix=${D}/usr install
+ dodoc README RELEASE
+ dodoc Sablot/TODO
+}
+
+
+