summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2005-02-24 21:52:55 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2005-02-24 21:52:55 +0000
commit5735ad89778c821a725894a11f52e3ec27b0c85d (patch)
tree94ec9e2f168ff51ed9ceab4a3288f873d4a7c662 /dev-games/crystalspace/crystalspace-0.98.4.ebuild
parentRemoving icc support. Fixes bug #60566 (diff)
downloadhistorical-5735ad89778c821a725894a11f52e3ec27b0c85d.tar.gz
historical-5735ad89778c821a725894a11f52e3ec27b0c85d.tar.bz2
historical-5735ad89778c821a725894a11f52e3ec27b0c85d.zip
cvs snapshot for planeshift
Package-Manager: portage-2.0.51-r14
Diffstat (limited to 'dev-games/crystalspace/crystalspace-0.98.4.ebuild')
-rw-r--r--dev-games/crystalspace/crystalspace-0.98.4.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-games/crystalspace/crystalspace-0.98.4.ebuild b/dev-games/crystalspace/crystalspace-0.98.4.ebuild
index aa7c3a0a2ce7..4a8a36a5c3c5 100644
--- a/dev-games/crystalspace/crystalspace-0.98.4.ebuild
+++ b/dev-games/crystalspace/crystalspace-0.98.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/crystalspace/crystalspace-0.98.4.ebuild,v 1.8 2005/02/23 17:01:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/crystalspace/crystalspace-0.98.4.ebuild,v 1.9 2005/02/24 21:52:55 lordvan Exp $
inherit eutils
@@ -44,7 +44,8 @@ src_unpack() {
}
src_compile() {
- ./configure --prefix=${CRYSTAL_PREFIX} || die "configure failed"
+ CONFIGURE_OPTS="--with-libcal3d=/home/andrew/development/cal3d"
+ ./configure --prefix=${CRYSTAL_PREFIX} ${CONFIGURE_OPTS} || die "configure failed"
jam all || die "compile failed"
}