summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2013-08-28 22:23:09 +0000
committerTom Wijsman <tomwij@gentoo.org>2013-08-28 22:23:09 +0000
commit98d48656bfd565e812263dc1ca237cebcf4cd251 (patch)
tree4788056722907118ef267455f6bde2ae01cd77e9 /dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild
parentIntroduce python_is_python3() to replace the common checks. (diff)
downloadhistorical-98d48656bfd565e812263dc1ca237cebcf4cd251.tar.gz
historical-98d48656bfd565e812263dc1ca237cebcf4cd251.tar.bz2
historical-98d48656bfd565e812263dc1ca237cebcf4cd251.zip
Version bump to 1.9.2. Fixes security bug #476958.
Package-Manager: portage-2.2.1/cvs/Linux x86_64 Manifest-Sign-Key: 0x6D34E57D
Diffstat (limited to 'dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild')
-rw-r--r--dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild b/dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild
new file mode 100644
index 000000000000..f666f26683e8
--- /dev/null
+++ b/dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ant-apache-xalan2/ant-apache-xalan2-1.9.2.ebuild,v 1.1 2013/08/28 22:17:31 tomwij Exp $
+
+EAPI="5"
+
+ANT_TASK_DEPNAME="xalan"
+
+inherit ant-tasks
+
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86 ~x86-fbsd ~x64-freebsd ~x86-freebsd \
+ ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris \
+ ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+DEPEND="dev-java/xalan"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ ant-tasks_src_unpack all
+}