summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2004-10-20 13:01:32 +0000
committerDylan Carlson <absinthe@gentoo.org>2004-10-20 13:01:32 +0000
commiteced6b092ba1b40b77d780c80168cf9a8bf58f8e (patch)
tree5056c667080fcd433c3f6c46a27ea42fdaa0a9f3 /dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild
parentdont use emake to install (diff)
downloadhistorical-eced6b092ba1b40b77d780c80168cf9a8bf58f8e.tar.gz
historical-eced6b092ba1b40b77d780c80168cf9a8bf58f8e.tar.bz2
historical-eced6b092ba1b40b77d780c80168cf9a8bf58f8e.zip
Initial import.
Diffstat (limited to 'dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild')
-rw-r--r--dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild b/dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild
new file mode 100644
index 000000000000..15bb86bfb7ea
--- /dev/null
+++ b/dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc3-firebird/jdbc3-firebird-1.5.3.ebuild,v 1.1 2004/10/20 13:01:32 absinthe Exp $
+
+inherit java-pkg
+
+At="FirebirdSQL-${PV}JDK_1.4"
+DESCRIPTION="JDBC3 driver for Firebird SQL server"
+HOMEPAGE="http://www.firebird.sourceforge.net"
+SRC_URI="mirror://sourceforge/firebird/${At}.zip"
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64"
+IUSE="doc"
+DEPEND=">=virtual/jdk-1.4"
+RDEPEND=">=virtual/jdk-1.4"
+S=${WORKDIR}
+
+src_compile() {
+ :;
+}
+
+src_install() {
+ java-pkg_dojar *.jar
+ java-pkg_dojar lib/*.jar
+
+ use doc && java-pkg_dohtml -r docs/
+ dodoc ChangeLog release_notes.html
+}