summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:01:19 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:01:19 +0000
commit37ce81be9a2f60dee1e29c862f2d6956e432028d (patch)
treee31618a594fe600d0e8f6c940aeeea3e5550006c /dev-java/jmf-bin
parentQA: Cleaner einfo, ewarn and eerror usage; Use ${PF} (diff)
downloadhistorical-37ce81be9a2f60dee1e29c862f2d6956e432028d.tar.gz
historical-37ce81be9a2f60dee1e29c862f2d6956e432028d.tar.bz2
historical-37ce81be9a2f60dee1e29c862f2d6956e432028d.zip
QA: Cleaner einfo, ewarn and eerror usage
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-java/jmf-bin')
-rw-r--r--dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild14
-rw-r--r--dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild14
2 files changed, 14 insertions, 14 deletions
diff --git a/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild b/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild
index e869c3a0c2a5..a4f95da83417 100644
--- a/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild
+++ b/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild,v 1.1 2004/11/25 13:44:28 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jmf-bin/jmf-bin-2.1.1e-r1.ebuild,v 1.2 2005/07/09 17:01:19 swegener Exp $
inherit java-pkg
@@ -18,15 +18,15 @@ RDEPEND=">=virtual/jdk-1.4"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE} and select 'Cross Platform Java'"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
}
src_unpack() {
@@ -34,15 +34,15 @@ src_unpack() {
echo " "
echo "!!! Missing ${DISTDIR}/${At}"
echo " "
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE} and select 'Cross Platform Java'"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
die "User must manually download distfile"
fi
unzip -qq ${DISTDIR}/${At}
diff --git a/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild b/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild
index bcdf3b075ed3..2a6e150189b8 100644
--- a/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild
+++ b/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild,v 1.1 2004/07/30 20:51:22 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jmf-bin/jmf-bin-2.1.1e.ebuild,v 1.2 2005/07/09 17:01:19 swegener Exp $
inherit java-pkg
@@ -18,15 +18,15 @@ RDEPEND=">=virtual/jdk-1.4"
RESTRICT="fetch"
pkg_nofetch() {
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE} and select 'Cross Platform Java'"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
}
src_unpack() {
@@ -34,15 +34,15 @@ src_unpack() {
echo " "
echo "!!! Missing ${DISTDIR}/${At}"
echo " "
- einfo " "
+ einfo
einfo " Due to license restrictions, we cannot fetch the"
einfo " distributables automagically."
- einfo " "
+ einfo
einfo " 1. Visit ${HOMEPAGE} and select 'Cross Platform Java'"
einfo " 2. Download ${At}"
einfo " 3. Move file to ${DISTDIR}"
einfo " 4. Run emerge on this package again to complete"
- einfo " "
+ einfo
die "User must manually download distfile"
fi
unzip -qq ${DISTDIR}/${At}