summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-07-14 21:07:36 +0000
committerAron Griffis <agriffis@gentoo.org>2005-07-14 21:07:36 +0000
commitdd6b8d767cea81932609ab19908bb6751488dd03 (patch)
tree200c822c050db2039e574c27c7df1d96b6b45cc8 /dev-lang
parentInitial Import for bug #87821 (diff)
downloadhistorical-dd6b8d767cea81932609ab19908bb6751488dd03.tar.gz
historical-dd6b8d767cea81932609ab19908bb6751488dd03.tar.bz2
historical-dd6b8d767cea81932609ab19908bb6751488dd03.zip
remove default src_test and sync IUSE (-test)
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/parrot/Manifest16
-rw-r--r--dev-lang/parrot/parrot-0.1.1.ebuild6
-rw-r--r--dev-lang/parrot/parrot-0.1.2.ebuild9
-rw-r--r--dev-lang/parrot/parrot-0.2.1.ebuild9
4 files changed, 13 insertions, 27 deletions
diff --git a/dev-lang/parrot/Manifest b/dev-lang/parrot/Manifest
index 6662a44ac0ac..8e05c392dd5b 100644
--- a/dev-lang/parrot/Manifest
+++ b/dev-lang/parrot/Manifest
@@ -1,19 +1,19 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
+MD5 087cc21885de744c3ecc51a6ae1c32b0 parrot-0.1.2.ebuild 1487
+MD5 0127bae315429503b0149322fd09f640 parrot-0.1.1.ebuild 1097
MD5 2a07721ae678695fcda05cd1bcda4a43 ChangeLog 1198
+MD5 e2d8f1bf77722def1dd432e26455c818 metadata.xml 305
+MD5 e4275488c1eb9769b76c30173337e742 parrot-0.2.1.ebuild 1751
+MD5 bb2ee3162424592150ab37c417374ceb files/mod_parrot.patch 226
MD5 75fbd20b4daec7e1b315a172ad60c64f files/digest-parrot-0.1.1 65
MD5 33b986910cc59316976efc38da8ab47c files/digest-parrot-0.1.2 65
MD5 e973d8e474a6da7a82f7d20c2d496a1c files/digest-parrot-0.2.1 65
-MD5 bb2ee3162424592150ab37c417374ceb files/mod_parrot.patch 226
-MD5 e2d8f1bf77722def1dd432e26455c818 metadata.xml 305
-MD5 c945d06f74e84a7106d0ccf283b5d7db parrot-0.1.1.ebuild 1147
-MD5 47d9f189df0c6f95e690a6e5b523f185 parrot-0.1.2.ebuild 1538
-MD5 89b4911a3c7b126e26dc4edf91333333 parrot-0.2.1.ebuild 1806
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFC0uCKI1lqEGTUzyQRAlmeAJ9W1OEDNCYJAcIXzPsJOsHoI3PldwCeJ0Yu
-bA4NR2ETNh//a7X9LSo6MKE=
-=dvUP
+iD8DBQFC1tQgBXaUFmZvwyMRAjmqAKCoBWF+9YUYLkr0C7hqHXBTMTKPUwCbBgrp
+OnKXh7eRMC153hGXJgi6RSA=
+=bJDT
-----END PGP SIGNATURE-----
diff --git a/dev-lang/parrot/parrot-0.1.1.ebuild b/dev-lang/parrot/parrot-0.1.1.ebuild
index 1f2a3bacf5d6..598409509418 100644
--- a/dev-lang/parrot/parrot-0.1.1.ebuild
+++ b/dev-lang/parrot/parrot-0.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.5 2004/12/28 11:29:27 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.6 2005/07/14 21:07:36 agriffis Exp $
DESCRIPTION="The virtual machine that perl6 relies on."
HOMEPAGE="http://www.parrotcode.org/"
@@ -36,7 +36,3 @@ src_install() {
#TODO:
#dodoc ...
}
-
-src_test() {
- emake test || die "test failed"
-}
diff --git a/dev-lang/parrot/parrot-0.1.2.ebuild b/dev-lang/parrot/parrot-0.1.2.ebuild
index 0d6201c4505b..60330923164a 100644
--- a/dev-lang/parrot/parrot-0.1.2.ebuild
+++ b/dev-lang/parrot/parrot-0.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.2.ebuild,v 1.3 2005/05/04 18:16:27 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.2.ebuild,v 1.4 2005/07/14 21:07:36 agriffis Exp $
inherit base eutils
@@ -11,7 +11,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
-IUSE="test"
+IUSE=""
#this ebuild has been tested with the given perl
#if we trust the README then 5.6 should also be ok.
@@ -47,8 +47,3 @@ src_install() {
dodir /usr/share/doc/${P}
dodoc README RESPONSIBLE_PARTIES ABI_CHANGES ChangeLog CREDITS DEVELOPING
}
-
-src_test() {
- emake test || die "test failed"
-}
-
diff --git a/dev-lang/parrot/parrot-0.2.1.ebuild b/dev-lang/parrot/parrot-0.2.1.ebuild
index 35687743fa40..16f44bd7ff93 100644
--- a/dev-lang/parrot/parrot-0.2.1.ebuild
+++ b/dev-lang/parrot/parrot-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.2.1.ebuild,v 1.2 2005/07/11 21:11:27 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.2.1.ebuild,v 1.3 2005/07/14 21:07:36 agriffis Exp $
inherit base eutils
@@ -11,7 +11,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
-IUSE="test gdbm gmp python"
+IUSE="gdbm gmp python"
#this ebuild has been tested with the given perl
#if we trust the README then 5.6 should also be ok.
@@ -61,8 +61,3 @@ src_install() {
dodir /usr/share/doc/${P}
dodoc README RESPONSIBLE_PARTIES ABI_CHANGES ChangeLog CREDITS
}
-
-src_test() {
- emake test || die "test failed"
-}
-