summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Nigbur <pyrania@gentoo.org>2004-02-25 06:30:14 +0000
committerMarkus Nigbur <pyrania@gentoo.org>2004-02-25 06:30:14 +0000
commita3a44276eddcee0d4ecc6e4ce646e699abd0751f (patch)
tree192f5205280653ef500e0c624a01517c23cfa668 /dev-libs/icu/icu-2.8.ebuild
parentInitial Import, closes #37927 (diff)
downloadhistorical-a3a44276eddcee0d4ecc6e4ce646e699abd0751f.tar.gz
historical-a3a44276eddcee0d4ecc6e4ce646e699abd0751f.tar.bz2
historical-a3a44276eddcee0d4ecc6e4ce646e699abd0751f.zip
Version bump.
Diffstat (limited to 'dev-libs/icu/icu-2.8.ebuild')
-rw-r--r--dev-libs/icu/icu-2.8.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/icu/icu-2.8.ebuild b/dev-libs/icu/icu-2.8.ebuild
new file mode 100644
index 000000000000..8038f4c29fea
--- /dev/null
+++ b/dev-libs/icu/icu-2.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/icu/icu-2.8.ebuild,v 1.1 2004/02/25 06:30:14 pyrania Exp $
+
+S=${WORKDIR}/${PN}/source
+DESCRIPTION="IBM Internationalization Components for Unicode"
+SRC_URI="ftp://www-126.ibm.com/pub/icu/${PV}/${P}.tgz"
+HOMEPAGE="http://oss.software.ibm.com/icu/"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf --enable-layout || die
+ make || die "emake failed"
+}
+
+src_install () {
+ make DESTDIR=${D} install || die "make install failed"
+ dohtml ../readme.html ../license.html
+}