summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-07-18 08:26:02 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-07-18 08:26:02 +0000
commit68e0e44a16c8081db949c61c116c1b66cbee39b2 (patch)
tree99e9676c0f966f958c7b908bdda8d8088ba95c3e /dev-libs/libffi
parentRemoved old ebuilds. (diff)
downloadhistorical-68e0e44a16c8081db949c61c116c1b66cbee39b2.tar.gz
historical-68e0e44a16c8081db949c61c116c1b66cbee39b2.tar.bz2
historical-68e0e44a16c8081db949c61c116c1b66cbee39b2.zip
repoman: Fix leading whitespace
Diffstat (limited to 'dev-libs/libffi')
-rw-r--r--dev-libs/libffi/Manifest4
-rw-r--r--dev-libs/libffi/libffi-3.4.1.ebuild12
2 files changed, 8 insertions, 8 deletions
diff --git a/dev-libs/libffi/Manifest b/dev-libs/libffi/Manifest
index 359a5470ab0d..d3911b6611a9 100644
--- a/dev-libs/libffi/Manifest
+++ b/dev-libs/libffi/Manifest
@@ -1,5 +1,5 @@
-MD5 3113b98f43bda47db0f39bd6f6e3aad1 libffi-1.20.ebuild 605
-MD5 b4e051e6bc4632bb7ad5bce267607b2e libffi-3.4.1.ebuild 7010
MD5 e7ba4eda970ed57da8af323a97a719bd ChangeLog 1684
+MD5 3113b98f43bda47db0f39bd6f6e3aad1 libffi-1.20.ebuild 605
+MD5 b068965b8fc1e3e0e9d74ec4c3170f07 libffi-3.4.1.ebuild 6992
MD5 ed8f1e978198c34ad3dc3b81c4804199 files/digest-libffi-1.20 63
MD5 03a0e46a8ce1aff598b68a731112c13a files/digest-libffi-3.4.1 64
diff --git a/dev-libs/libffi/libffi-3.4.1.ebuild b/dev-libs/libffi/libffi-3.4.1.ebuild
index d918fda40478..1e7e43bcef7a 100644
--- a/dev-libs/libffi/libffi-3.4.1.ebuild
+++ b/dev-libs/libffi/libffi-3.4.1.ebuild
@@ -34,11 +34,11 @@ inherit eutils flag-o-matic libtool
#
# <azarah@gentoo.org> (13 Oct 2002)
do_filter_flags() {
- strip-flags
+ strip-flags
- # In general gcc does not like optimization, and add -O2 where
- # it is safe. This is especially true for gcc 3.3 + 3.4
- replace-flags -O? -O2
+ # In general gcc does not like optimization, and add -O2 where
+ # it is safe. This is especially true for gcc 3.3 + 3.4
+ replace-flags -O? -O2
# xgcc isnt patched with propolice
filter-flags -fstack-protector-all
@@ -50,8 +50,8 @@ do_filter_flags() {
filter-flags -fvisibility-inlines-hidden
filter-flags -fvisibility=hidden
- # ...sure, why not?
- strip-unsupported-flags
+ # ...sure, why not?
+ strip-unsupported-flags
}
S=${WORKDIR}/gcc-${PV}