summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-08 09:09:10 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-08 09:09:10 +0000
commit43c60f5140327a3c2a0bc3a9e581575059f9f1ff (patch)
treec0203fd2e4d4bd7e062f24d90e34ae6563327afd /dev-libs/pilot-link
parentupdated to new version and remove A= and DESTDIR (diff)
downloadhistorical-43c60f5140327a3c2a0bc3a9e581575059f9f1ff.tar.gz
historical-43c60f5140327a3c2a0bc3a9e581575059f9f1ff.tar.bz2
historical-43c60f5140327a3c2a0bc3a9e581575059f9f1ff.zip
updated to new version and removed A=
Diffstat (limited to 'dev-libs/pilot-link')
-rw-r--r--dev-libs/pilot-link/files/digest-pilot-link-0.9.61
-rw-r--r--dev-libs/pilot-link/pilot-link-0.9.6.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-libs/pilot-link/files/digest-pilot-link-0.9.6 b/dev-libs/pilot-link/files/digest-pilot-link-0.9.6
new file mode 100644
index 000000000000..d1ba8f6336f9
--- /dev/null
+++ b/dev-libs/pilot-link/files/digest-pilot-link-0.9.6
@@ -0,0 +1 @@
+MD5 c8e9861317b2acfb1cb363654b309aa6 pilot-link-0.9.6.tar.gz
diff --git a/dev-libs/pilot-link/pilot-link-0.9.6.ebuild b/dev-libs/pilot-link/pilot-link-0.9.6.ebuild
new file mode 100644
index 000000000000..b35470a97874
--- /dev/null
+++ b/dev-libs/pilot-link/pilot-link-0.9.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# AJ Lewis <aj@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pilot-link/pilot-link-0.9.6.ebuild,v 1.1 2001/10/08 09:09:10 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A suite of tools contains a series of conduits for moving
+information to and from your Palm device and your desktop or workstation
+system."
+
+SRC_URI="http://www.gnu-designs.com/pilot-link/source/${P}.tar.gz
+ http://www.eskil.org/gnome-pilot/download/tarballs/${P}.tar.gz"
+HOMEPAGE="http://www.gnu-designs.com/pilot-link/"
+DEPEND="virtual/glibc"
+
+src_compile() {
+ try ./configure --prefix=/usr/ --mandir=/usr/share/man \
+ --infodir=/usr/share/info --with-tcl=no --with-itcl=no \
+ --with-tk=no --with-python=no --with-java=no --with-perl5=no
+ try make clean
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr/ mandir=${D}/usr/share/man infodir=${D}/usr/share/info install
+ dodoc COPYING COPYING.LIB ChangeLog README TODO doc/syncabs.sgml
+}
+