summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-02-10 22:22:54 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-02-10 22:22:54 +0000
commit9a837a38456414bde9b4cffe7bd73186cf599a99 (patch)
treebcab5e58b6fe8c8df41232232d4cffd070cb8a29 /dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild
parentAdd common pam.d stuff. Related to #79240. (diff)
downloadhistorical-9a837a38456414bde9b4cffe7bd73186cf599a99.tar.gz
historical-9a837a38456414bde9b4cffe7bd73186cf599a99.tar.bz2
historical-9a837a38456414bde9b4cffe7bd73186cf599a99.zip
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild')
-rw-r--r--dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild b/dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild
new file mode 100644
index 000000000000..b40bf8c88c2c
--- /dev/null
+++ b/dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-chemical-compounds/cl-chemical-compounds-1.0.2.ebuild,v 1.1 2005/02/10 22:22:54 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="Common Lisp library for parsing and performing calculations on chemical compound expressions"
+HOMEPAGE="http://common-lisp.net/project/chemboy/
+ http://www.cliki.net/chemical-compounds"
+SRC_URI="mirror://gentoo/chemical-compounds-${PV}.tar.gz"
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lisp/cl-periodic-table"
+
+CLPACKAGE=chemical-compounds
+
+S=${WORKDIR}/chemical-compounds-${PV}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc README
+}