summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2004-08-21 15:59:29 +0000
committerMarinus Schraal <foser@gentoo.org>2004-08-21 15:59:29 +0000
commit9e475863ee34739a625357988939790089c2535a (patch)
treea2bd3ba18969ffbcd237ea4dd4d2bb6e6911dc31 /dev-python/orbit-python
parentfix orbit deps (diff)
downloadhistorical-9e475863ee34739a625357988939790089c2535a.tar.gz
historical-9e475863ee34739a625357988939790089c2535a.tar.bz2
historical-9e475863ee34739a625357988939790089c2535a.zip
fix orbit deps
Diffstat (limited to 'dev-python/orbit-python')
-rw-r--r--dev-python/orbit-python/files/digest-orbit-python-0.3.0-r11
-rw-r--r--dev-python/orbit-python/files/digest-orbit-python-1.99.01
-rw-r--r--dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild34
-rw-r--r--dev-python/orbit-python/orbit-python-0.3.1.ebuild4
-rw-r--r--dev-python/orbit-python/orbit-python-1.99.0.ebuild23
5 files changed, 2 insertions, 61 deletions
diff --git a/dev-python/orbit-python/files/digest-orbit-python-0.3.0-r1 b/dev-python/orbit-python/files/digest-orbit-python-0.3.0-r1
deleted file mode 100644
index 2d87ab977857..000000000000
--- a/dev-python/orbit-python/files/digest-orbit-python-0.3.0-r1
+++ /dev/null
@@ -1 +0,0 @@
-MD5 913318cafbe2d4a51f73bc221c7c600a orbit-python-0.3.0.tar.gz 221858
diff --git a/dev-python/orbit-python/files/digest-orbit-python-1.99.0 b/dev-python/orbit-python/files/digest-orbit-python-1.99.0
deleted file mode 100644
index 92c19ece959c..000000000000
--- a/dev-python/orbit-python/files/digest-orbit-python-1.99.0
+++ /dev/null
@@ -1 +0,0 @@
-MD5 3f23c819d96a1de0c6a3ffd698fae745 orbit-python-1.99.0.tar.bz2 553755
diff --git a/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild b/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild
deleted file mode 100644
index ba0db9d927b0..000000000000
--- a/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild,v 1.18 2004/06/25 01:35:44 agriffis Exp $
-
-DESCRIPTION="ORBit bindings for Python"
-SRC_URI="http://orbit-python.sault.org/files/${P}.tar.gz"
-HOMEPAGE="http://orbit-python.sault.org/"
-
-DEPEND="=dev-libs/glib-1.2*
- >=gnome-base/ORBit-0.5.10-r1
- virtual/python"
-
-SLOT="0"
-KEYWORDS="x86 sparc alpha"
-IUSE=""
-LICENSE="GPL-2"
-
-src_compile() {
- CFLAGS="$CFLAGS `gnome-config --cflags libIDL`"
-
- PYTHON="/usr/bin/python" ./configure --host=${CHOST} \
- --prefix=/usr \
- --with-libIDL-prefix=/usr \
- --with-orbit-prefix=/usr
- assert
-
- make || die
-}
-
-src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS COPYING ChangeLog NEWS README TODO
-}
diff --git a/dev-python/orbit-python/orbit-python-0.3.1.ebuild b/dev-python/orbit-python/orbit-python-0.3.1.ebuild
index 58e3a78a5917..394210fc7108 100644
--- a/dev-python/orbit-python/orbit-python-0.3.1.ebuild
+++ b/dev-python/orbit-python/orbit-python-0.3.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.1.ebuild,v 1.17 2004/06/25 01:35:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.1.ebuild,v 1.18 2004/08/21 15:59:29 foser Exp $
DESCRIPTION="ORBit bindings for Python"
SRC_URI="http://orbit-python.sault.org/files/${P}.tar.gz"
HOMEPAGE="http://orbit-python.sault.org/"
DEPEND="=dev-libs/glib-1.2*
- >=gnome-base/ORBit-0.5.10-r1
+ =gnome-base/orbit-0*
virtual/python"
SLOT="0"
diff --git a/dev-python/orbit-python/orbit-python-1.99.0.ebuild b/dev-python/orbit-python/orbit-python-1.99.0.ebuild
deleted file mode 100644
index 98ceb38acbca..000000000000
--- a/dev-python/orbit-python/orbit-python-1.99.0.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-1.99.0.ebuild,v 1.7 2004/06/25 01:35:44 agriffis Exp $
-
-inherit gnome2 debug
-
-IUSE=""
-DESCRIPTION="Orbit bindings for Python"
-HOMEPAGE="http://orbit-python.sault.org/"
-
-DEPEND=">=dev-lang/python-2.2
- >=net-libs/linc-0.1.6
- >=gnome-base/ORBit2-2.3.103
- >=dev-libs/libIDL-0.7.1
- >=dev-libs/glib-1.3.10"
-
-RDEPEND="${DEPEND} >=dev-util/pkgconfig-0.12.0"
-
-SLOT="2"
-LICENSE="LGPL-2.1"
-KEYWORDS="x86"
-
-DOCS="AUTHORS COPYING ChangeLog INSTALL NEWS README TODO"