summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-04-08 08:05:30 +0000
committerMichał Górny <mgorny@gentoo.org>2015-04-08 08:05:30 +0000
commitf64d0521464b356a5fbd5b88883e3d0870610810 (patch)
tree83cd027b30ee7eee65600e30cb8f1cac1fbfd68e /dev-python/pytest
parentAdd missing deps, bug #545472 (diff)
downloadhistorical-f64d0521464b356a5fbd5b88883e3d0870610810.tar.gz
historical-f64d0521464b356a5fbd5b88883e3d0870610810.tar.bz2
historical-f64d0521464b356a5fbd5b88883e3d0870610810.zip
Drop old Python implementations
Package-Manager: portage-2.2.18/cvs/Linux x86_64 Manifest-Sign-Key: 0xEFB4464E!
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/ChangeLog6
-rw-r--r--dev-python/pytest/pytest-2.3.4.ebuild6
-rw-r--r--dev-python/pytest/pytest-2.6.1.ebuild6
-rw-r--r--dev-python/pytest/pytest-2.6.3.ebuild4
4 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/pytest/ChangeLog b/dev-python/pytest/ChangeLog
index 6b3a56bf5822..1a0eccc0f849 100644
--- a/dev-python/pytest/ChangeLog
+++ b/dev-python/pytest/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pytest
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.115 2015/04/05 13:07:43 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/ChangeLog,v 1.116 2015/04/08 08:05:12 mgorny Exp $
+
+ 08 Apr 2015; Michał Górny <mgorny@gentoo.org> pytest-2.3.4.ebuild,
+ pytest-2.6.1.ebuild, pytest-2.6.3.ebuild:
+ Drop old Python implementations
*pytest-2.7.0-r1 (05 Apr 2015)
diff --git a/dev-python/pytest/pytest-2.3.4.ebuild b/dev-python/pytest/pytest-2.3.4.ebuild
index e75a2fce4b54..7242c7d6010f 100644
--- a/dev-python/pytest/pytest-2.3.4.ebuild
+++ b/dev-python/pytest/pytest-2.3.4.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.21 2014/03/31 20:31:59 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.22 2015/04/08 08:05:12 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_3} pypy )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.6.1.ebuild b/dev-python/pytest/pytest-2.6.1.ebuild
index 1d4edc39efeb..272321a19c3b 100644
--- a/dev-python/pytest/pytest-2.6.1.ebuild
+++ b/dev-python/pytest/pytest-2.6.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.6.1.ebuild,v 1.1 2014/08/14 07:39:48 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.6.1.ebuild,v 1.2 2015/04/08 08:05:12 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"
diff --git a/dev-python/pytest/pytest-2.6.3.ebuild b/dev-python/pytest/pytest-2.6.3.ebuild
index 2b969cd4854d..6a172e6b793f 100644
--- a/dev-python/pytest/pytest-2.6.3.ebuild
+++ b/dev-python/pytest/pytest-2.6.3.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.6.3.ebuild,v 1.12 2015/04/03 20:35:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.6.3.ebuild,v 1.13 2015/04/08 08:05:12 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"