summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nelson <jnelson@gentoo.org>2002-08-02 02:12:58 +0000
committerJon Nelson <jnelson@gentoo.org>2002-08-02 02:12:58 +0000
commit2716291c20d795e23e8367ce20eebe98aadaa824 (patch)
tree6ee92cba409cf6304a34a213553a881198cdaeb8 /dev-python/snmpy
parentfix repoman errors in pre05 release and bump to pre05 (diff)
downloadhistorical-2716291c20d795e23e8367ce20eebe98aadaa824.tar.gz
historical-2716291c20d795e23e8367ce20eebe98aadaa824.tar.bz2
historical-2716291c20d795e23e8367ce20eebe98aadaa824.zip
fix repoman errors and use distutils eclass
Diffstat (limited to 'dev-python/snmpy')
-rw-r--r--dev-python/snmpy/snmpy-1.0_alpha4.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/dev-python/snmpy/snmpy-1.0_alpha4.ebuild b/dev-python/snmpy/snmpy-1.0_alpha4.ebuild
index fe348d535405..e2666a1880c6 100644
--- a/dev-python/snmpy/snmpy-1.0_alpha4.ebuild
+++ b/dev-python/snmpy/snmpy-1.0_alpha4.ebuild
@@ -1,23 +1,20 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snmpy/snmpy-1.0_alpha4.ebuild,v 1.3 2002/07/11 06:30:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snmpy/snmpy-1.0_alpha4.ebuild,v 1.4 2002/08/02 02:12:58 jnelson Exp $
TARNAME=snmpy-alpha-4
S=${WORKDIR}/${TARNAME}
DESCRIPTION="python SNMP interface"
SRC_URI="mirror://sourceforge/snmpy/${TARNAME}.tar.gz"
HOMEPAGE="http://sourceforge.net/projects/snmpy/"
+LICENSE="CNRI"
+SLOT="0"
+KEYWORDS="x86"
DEPEND="virtual/python
>=net-analyzer/ucd-snmp-4.2.0"
RDEPEND="${DEPEND}"
-src_compile() {
- python setup.py build || die
-}
-
-src_install() {
- python setup.py install --root=${D} --prefix=/usr || die
- dodoc README ChangeLog RELEASE-NOTES docs/docs.html
-}
+mydocs="RELEASE-NOTES docs/docs.html"
+inherit distutils