summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2011-12-26 07:43:45 +0000
committerPatrick Lauer <patrick@gentoo.org>2011-12-26 07:43:45 +0000
commit15a589026e9dc39a5f0e38818b23027d880c22a6 (patch)
tree6c03e4ad590725a3c20998a680c9965137499170 /dev-python
parentBump for #390303 (diff)
downloadhistorical-15a589026e9dc39a5f0e38818b23027d880c22a6.tar.gz
historical-15a589026e9dc39a5f0e38818b23027d880c22a6.tar.bz2
historical-15a589026e9dc39a5f0e38818b23027d880c22a6.zip
Bump for #389327
Package-Manager: portage-2.2.0_alpha81/cvs/Linux x86_64
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/timelib/ChangeLog9
-rw-r--r--dev-python/timelib/Manifest4
-rw-r--r--dev-python/timelib/timelib-0.2.3.ebuild22
3 files changed, 32 insertions, 3 deletions
diff --git a/dev-python/timelib/ChangeLog b/dev-python/timelib/ChangeLog
index 14391f1d2864..608d5a2f3a67 100644
--- a/dev-python/timelib/ChangeLog
+++ b/dev-python/timelib/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/timelib
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/ChangeLog,v 1.3 2010/10/17 20:48:07 arfrever Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/ChangeLog,v 1.4 2011/12/26 07:43:45 patrick Exp $
+
+*timelib-0.2.3 (26 Dec 2011)
+
+ 26 Dec 2011; Patrick Lauer <patrick@gentoo.org> +timelib-0.2.3.ebuild:
+ Bump for #389327
*timelib-0.2.2 (17 Oct 2010)
diff --git a/dev-python/timelib/Manifest b/dev-python/timelib/Manifest
index 36c16f1d47e2..47199e33d14e 100644
--- a/dev-python/timelib/Manifest
+++ b/dev-python/timelib/Manifest
@@ -1,4 +1,6 @@
DIST timelib-0.2.2.tar.gz 289526 RMD160 fd91db180b1f5895463441b1f3cc7caf965dca20 SHA1 495844a721e4584a35e8eab96b16d3dbd368f9aa SHA256 80fae14e86d71e375290bd460f3c4de6b6f8742e55fca089d6f04303222c7e19
+DIST timelib-0.2.3.zip 318349 RMD160 77638f972c357f14b3bf8861c2b4ca4e36744525 SHA1 0353ea1b30adbc8ad60055ba6de58d71311d6dc2 SHA256 65420a98db482b011bb98a8fab953f27eca09e1b8fb60e85c59f3716e43d69cd
EBUILD timelib-0.2.2.ebuild 582 RMD160 ceee918dd49a3a70ac391f1d7b93a22bb432693c SHA1 5e3d86b590dc900603f4684a57b9815664bedc22 SHA256 f6562391537c6d9e4829bd1e2573dc96906e3237557ab964bdc2d08a5ecbf927
-MISC ChangeLog 666 RMD160 6aa33cc0e633571996312a01c0cf88b8ec6d109e SHA1 da7bf4e24f28f430c725fb7ef93e1138394d310b SHA256 761bc9dc8c82c3da7d42ab805a7cbd18da5c75dd8f0ad8ec3114e27f79c3b716
+EBUILD timelib-0.2.3.ebuild 578 RMD160 b3314b29e76e689fcf06ddf24956fda0fdba80df SHA1 fad6949a4e40b4400d52aa58031733c0ae4dc601 SHA256 3e0c1d06ea1a9ebfa1356354e56271b89116d48be4eff2bee62edb1c0021bfea
+MISC ChangeLog 788 RMD160 a031259f8394ee971ee820a18a6b97172a4e38ca SHA1 dea340fbd97bae151a75684665c1c64d25fe8738 SHA256 1aee349d1b840273beb960e3aaec7f9663e99394d08d0d18e7b8e524c5e94afc
MISC metadata.xml 160 RMD160 e730f96ab97c5be577a6d6d05f04990374a0dffb SHA1 2aa5e6be9c265c0e7bceb78ee9fd20df5f818e36 SHA256 6cd954a9de2307c57d32b25fa3599dee2908a4ddc6a98594f593d53577307a3a
diff --git a/dev-python/timelib/timelib-0.2.3.ebuild b/dev-python/timelib/timelib-0.2.3.ebuild
new file mode 100644
index 000000000000..743738700736
--- /dev/null
+++ b/dev-python/timelib/timelib-0.2.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/timelib-0.2.3.ebuild,v 1.1 2011/12/26 07:43:44 patrick Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="parse english textual date descriptions"
+HOMEPAGE="http://pypi.python.org/pypi/timelib"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="ZLIB PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+PYTHON_CFLAGS=("* + -fno-strict-aliasing")