summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-27 22:39:38 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-27 22:39:38 +0000
commit49aba148ce73fc856e289e5418aff8d91fba5dbe (patch)
tree2382284aa66d15b1f52cf467687f80991b46b458 /dev-python
parentVersion bump. (diff)
downloadhistorical-49aba148ce73fc856e289e5418aff8d91fba5dbe.tar.gz
historical-49aba148ce73fc856e289e5418aff8d91fba5dbe.tar.bz2
historical-49aba148ce73fc856e289e5418aff8d91fba5dbe.zip
Use VIRTUALX_COMMAND instead of maketype.
Package-Manager: portage-2.2.0_alpha28_p40/cvs/Linux x86_64
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/apptools/apptools-3.4.1.ebuild4
-rw-r--r--dev-python/blockcanvas/blockcanvas-3.2.1.ebuild4
-rw-r--r--dev-python/chaco/chaco-3.4.0.ebuild6
-rw-r--r--dev-python/enable/enable-3.4.0.ebuild4
-rw-r--r--dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild4
-rw-r--r--dev-python/envisagecore/envisagecore-3.2.0.ebuild4
-rw-r--r--dev-python/envisageplugins/envisageplugins-3.2.0.ebuild4
7 files changed, 15 insertions, 15 deletions
diff --git a/dev-python/apptools/apptools-3.4.1.ebuild b/dev-python/apptools/apptools-3.4.1.ebuild
index a9c1eb6305ab..7ee3c0b03536 100644
--- a/dev-python/apptools/apptools-3.4.1.ebuild
+++ b/dev-python/apptools/apptools-3.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/apptools/apptools-3.4.1.ebuild,v 1.3 2011/02/01 01:31:50 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/apptools/apptools-3.4.1.ebuild,v 1.4 2011/03/27 22:33:47 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -65,7 +65,7 @@ src_compile() {
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild b/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild
index 4e9c3fb67850..e7a75722be00 100644
--- a/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild
+++ b/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild,v 1.2 2011/01/30 22:42:35 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/blockcanvas/blockcanvas-3.2.1.ebuild,v 1.3 2011/03/27 22:35:00 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -60,7 +60,7 @@ src_compile() {
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/chaco/chaco-3.4.0.ebuild b/dev-python/chaco/chaco-3.4.0.ebuild
index d0747db85ee9..323bd1eb2fc8 100644
--- a/dev-python/chaco/chaco-3.4.0.ebuild
+++ b/dev-python/chaco/chaco-3.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chaco/chaco-3.4.0.ebuild,v 1.1 2011/01/30 21:46:17 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chaco/chaco-3.4.0.ebuild,v 1.2 2011/03/27 22:35:58 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -70,13 +70,13 @@ src_compile() {
doc_generation() {
emake html || die "Generation of documentation failed"
}
- maketype="doc_generation" virtualmake
+ VIRTUALX_COMMAND="doc_generation" virtualmake
popd > /dev/null
fi
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/enable/enable-3.4.0.ebuild b/dev-python/enable/enable-3.4.0.ebuild
index 4dc7f2fea84a..078119bc50a9 100644
--- a/dev-python/enable/enable-3.4.0.ebuild
+++ b/dev-python/enable/enable-3.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.0.ebuild,v 1.2 2011/01/30 18:07:12 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enable/enable-3.4.0.ebuild,v 1.3 2011/03/27 22:37:11 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -70,7 +70,7 @@ src_compile() {
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild b/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild
index f2680862bb56..77ee0fa6b33c 100644
--- a/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild
+++ b/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild,v 1.5 2011/03/27 19:47:28 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/enthoughtbase/enthoughtbase-3.1.0.ebuild,v 1.6 2011/03/27 22:38:00 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -60,7 +60,7 @@ src_compile() {
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/envisagecore/envisagecore-3.2.0.ebuild b/dev-python/envisagecore/envisagecore-3.2.0.ebuild
index 29ab20824572..b8b9b666ae2a 100644
--- a/dev-python/envisagecore/envisagecore-3.2.0.ebuild
+++ b/dev-python/envisagecore/envisagecore-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/envisagecore/envisagecore-3.2.0.ebuild,v 1.2 2011/01/30 18:02:55 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/envisagecore/envisagecore-3.2.0.ebuild,v 1.3 2011/03/27 22:38:46 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -52,7 +52,7 @@ src_compile() {
}
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {
diff --git a/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild b/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild
index f7e96543af87..6b9bae5f86b6 100644
--- a/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild
+++ b/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild,v 1.2 2011/01/30 18:04:11 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/envisageplugins/envisageplugins-3.2.0.ebuild,v 1.3 2011/03/27 22:39:38 arfrever Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -39,7 +39,7 @@ S="${WORKDIR}/${MY_P}"
PYTHON_MODNAME="enthought"
src_test() {
- maketype="distutils_src_test" virtualmake
+ VIRTUALX_COMMAND="distutils_src_test" virtualmake
}
src_install() {