summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:51:31 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 16:51:31 +0000
commit0d15dbb345b10111a2d9077ef9c45ea6b849031e (patch)
tree52df47bcfc9ed4f2c5acb0ec3b5d7fd58c9c97f7 /dev-ruby/mod_ruby
parentfix autotools handling (bug #160276) (diff)
downloadhistorical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.tar.gz
historical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.tar.bz2
historical-0d15dbb345b10111a2d9077ef9c45ea6b849031e.zip
Convert to use elog.
Package-Manager: portage-2.1.2_rc4-r6
Diffstat (limited to 'dev-ruby/mod_ruby')
-rw-r--r--dev-ruby/mod_ruby/ChangeLog8
-rw-r--r--dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild16
-rw-r--r--dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild16
3 files changed, 22 insertions, 18 deletions
diff --git a/dev-ruby/mod_ruby/ChangeLog b/dev-ruby/mod_ruby/ChangeLog
index d52900e4453e..ee3485030a01 100644
--- a/dev-ruby/mod_ruby/ChangeLog
+++ b/dev-ruby/mod_ruby/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-ruby/mod_ruby
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/ChangeLog,v 1.20 2006/10/20 19:18:37 agriffis Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/ChangeLog,v 1.21 2007/01/05 16:47:32 flameeyes Exp $
+
+ 05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> mod_ruby-1.2.2.ebuild,
+ mod_ruby-1.2.4.ebuild:
+ Convert to use elog.
20 Oct 2006; Aron Griffis <agriffis@gentoo.org> mod_ruby-1.2.4-r2.ebuild:
Mark 1.2.4-r2 stable on alpha
diff --git a/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild b/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
index 7c070f83a166..2a3a5de959b6 100644
--- a/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
+++ b/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild,v 1.7 2005/12/14 17:00:00 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.2.ebuild,v 1.8 2007/01/05 16:47:32 flameeyes Exp $
DESCRIPTION="Embeds the Ruby interpreter into Apache"
HOMEPAGE="http://modruby.net/"
@@ -62,14 +62,14 @@ src_install() {
pkg_postinst() {
if apache2-detect ; then
- einfo "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
- einfo "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
+ elog "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
+ elog "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
else # apache1
- einfo "To enable mod_ruby:"
- einfo "1. Run \"emerge --config =${PF}\""
- einfo "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
+ elog "To enable mod_ruby:"
+ elog "1. Run \"emerge --config =${PF}\""
+ elog "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
fi
- einfo "You must restart apache for changes to take effect"
+ elog "You must restart apache for changes to take effect"
}
pkg_config() {
diff --git a/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild b/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
index 35d8f379bc5a..79164b7ac683 100644
--- a/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
+++ b/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild,v 1.8 2005/12/14 17:00:00 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/mod_ruby/mod_ruby-1.2.4.ebuild,v 1.9 2007/01/05 16:47:32 flameeyes Exp $
DESCRIPTION="Embeds the Ruby interpreter into Apache"
HOMEPAGE="http://modruby.net/"
@@ -62,14 +62,14 @@ src_install() {
pkg_postinst() {
if apache2-detect ; then
- einfo "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
- einfo "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
+ elog "To enable mod_ruby, edit /etc/conf.d/apache2 and add \"-D RUBY\""
+ elog "You may also wish to edit /etc/apache2/conf/modules.d/20_mod_ruby.conf"
else # apache1
- einfo "To enable mod_ruby:"
- einfo "1. Run \"emerge --config =${PF}\""
- einfo "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
+ elog "To enable mod_ruby:"
+ elog "1. Run \"emerge --config =${PF}\""
+ elog "2. Edit /etc/conf.d/apache and add \"-D RUBY\""
fi
- einfo "You must restart apache for changes to take effect"
+ elog "You must restart apache for changes to take effect"
}
pkg_config() {