summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2004-07-13 17:04:52 +0000
committerSeemant Kulleen <seemant@gentoo.org>2004-07-13 17:04:52 +0000
commit4ef1bd14a2fb065594a4463d69c3bf741c46708e (patch)
tree08abdebc9745d57e6506f75a4e48dee8e31c8937 /dev-util/shtool/shtool-2.0.0.ebuild
parentRemoving old unstable versions (diff)
downloadhistorical-4ef1bd14a2fb065594a4463d69c3bf741c46708e.tar.gz
historical-4ef1bd14a2fb065594a4463d69c3bf741c46708e.tar.bz2
historical-4ef1bd14a2fb065594a4463d69c3bf741c46708e.zip
version bump, thanks to Josh Glover
Diffstat (limited to 'dev-util/shtool/shtool-2.0.0.ebuild')
-rw-r--r--dev-util/shtool/shtool-2.0.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/shtool/shtool-2.0.0.ebuild b/dev-util/shtool/shtool-2.0.0.ebuild
new file mode 100644
index 000000000000..a04d7f12c626
--- /dev/null
+++ b/dev-util/shtool/shtool-2.0.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/shtool/shtool-2.0.0.ebuild,v 1.1 2004/07/13 17:04:52 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A compilation of small but very stable and portable shell scripts into a single shell tool"
+SRC_URI="ftp://ftp.gnu.org/gnu/shtool/${P}.tar.gz"
+HOMEPAGE="http://www.gnu.org/software/shtool/shtool.html"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~ia64"
+
+DEPEND=">=dev-lang/perl-5.6"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+ dodoc AUTHORS ChangeLog COPYING README THANKS VERSION
+}