summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-04-13 09:27:18 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-04-13 09:27:18 +0000
commitf0f429490ea0e1bda72199645b270e7c5402b5ad (patch)
treece34c2f0fb6beb678b85674f745627b4dc062d78 /games-board
parentsync IUSE with use flags (diff)
downloadhistorical-f0f429490ea0e1bda72199645b270e7c5402b5ad.tar.gz
historical-f0f429490ea0e1bda72199645b270e7c5402b5ad.tar.bz2
historical-f0f429490ea0e1bda72199645b270e7c5402b5ad.zip
die backticks
Diffstat (limited to 'games-board')
-rw-r--r--games-board/gnono/gnono-0.0.3.ebuild6
-rw-r--r--games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild8
2 files changed, 7 insertions, 7 deletions
diff --git a/games-board/gnono/gnono-0.0.3.ebuild b/games-board/gnono/gnono-0.0.3.ebuild
index 25ba36f6a159..5e351cc28140 100644
--- a/games-board/gnono/gnono-0.0.3.ebuild
+++ b/games-board/gnono/gnono-0.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/gnono/gnono-0.0.3.ebuild,v 1.2 2004/02/29 10:29:08 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/gnono/gnono-0.0.3.ebuild,v 1.3 2004/04/13 09:25:50 mr_bones_ Exp $
inherit games
@@ -20,8 +20,8 @@ DEPEND="gnome-base/gnome-libs
=x11-libs/gtk+-1.2*"
src_compile() {
- egamesconf `use_enable nls` || die
- emake || die
+ egamesconf $(use_enable nls) || die
+ emake || die "emake failed"
}
src_install() {
diff --git a/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
index ac7e2f6760fa..2d35282a801e 100644
--- a/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
+++ b/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild,v 1.2 2004/02/29 10:25:32 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/mt_gtk_client/mt_gtk_client-0.1.98.ebuild,v 1.3 2004/04/13 09:27:18 mr_bones_ Exp $
inherit games
@@ -23,12 +23,12 @@ RDEPEND="${DEPEND}
dev-games/cardpics"
src_compile() {
- egamesconf `use_enable gnome gnome2` || die
- emake || die
+ egamesconf $(use_enable gnome gnome2) || die
+ emake || die "emake failed"
}
src_install() {
- make install DESTDIR=${D} || die
+ make DESTDIR="${D}" install || die "make install failed"
mv ${D}/${GAMES_DATADIR}/locale ${D}/usr/share/
dodoc AUTHORS BUGS ChangeLog NEWS README TODO
prepgamesdirs