summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 13:15:45 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-05-25 13:15:45 +0000
commit5b8e51976d89e991029984e2777532e47d88f330 (patch)
tree884b232822119efef1e8912eab7f23350736f67b /games-fps
parentAdded patches to fix bug #46089 and added ~sparc keyword to openoffice-1.1.1-r1 (diff)
downloadhistorical-5b8e51976d89e991029984e2777532e47d88f330.tar.gz
historical-5b8e51976d89e991029984e2777532e47d88f330.tar.bz2
historical-5b8e51976d89e991029984e2777532e47d88f330.zip
Added USE_DVD= to keep people from overriding USE_DVD on the command line. This is being done to reduce bug reports as the auto-detection should be working, and if not, it needs to be reported and fixed rather than circumvented.
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/ut2004/ChangeLog8
-rw-r--r--games-fps/ut2004/Manifest4
-rw-r--r--games-fps/ut2004/ut2004-3204.ebuild3
3 files changed, 11 insertions, 4 deletions
diff --git a/games-fps/ut2004/ChangeLog b/games-fps/ut2004/ChangeLog
index dda812596e80..7039550f9a09 100644
--- a/games-fps/ut2004/ChangeLog
+++ b/games-fps/ut2004/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-fps/ut2004
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.6 2004/05/25 13:15:45 wolf31o2 Exp $
+
+ 25 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
+ Added USE_DVD= to keep people from overriding USE_DVD on the command line.
+ This is being done to reduce bug reports as the auto-detection should be
+ working, and if not, it needs to be reported and fixed rather than
+ circumvented.
25 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
Fixing chmod line.
diff --git a/games-fps/ut2004/Manifest b/games-fps/ut2004/Manifest
index 3916a909cff1..3fbcd595cfad 100644
--- a/games-fps/ut2004/Manifest
+++ b/games-fps/ut2004/Manifest
@@ -1,5 +1,5 @@
-MD5 43e4184f78f8216bbe1e2d7af83f0a06 ut2004-3204.ebuild 7201
-MD5 4c13f7c9a2df83b8c7364fb06e8ae0a3 ChangeLog 898
+MD5 50694961bafa757720011e5a1dd3eb40 ut2004-3204.ebuild 7211
+MD5 b19684661961e94fc3d0cf107d97b018 ChangeLog 1210
MD5 11a7e1491b1ac042ac7216b26b4ad1fb metadata.xml 254
MD5 e199cda0f458ab3a4b3ca2e482451c8f files/ut2004.xml 358
MD5 38a2ab1b4c41c3400282d142baabc6e1 files/digest-ut2004-3204 74
diff --git a/games-fps/ut2004/ut2004-3204.ebuild b/games-fps/ut2004/ut2004-3204.ebuild
index da8abaf7bfbf..24ec84adc46f 100644
--- a/games-fps/ut2004/ut2004-3204.ebuild
+++ b/games-fps/ut2004/ut2004-3204.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.5 2004/05/25 12:15:58 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.6 2004/05/25 13:15:45 wolf31o2 Exp $
inherit games
@@ -30,6 +30,7 @@ pkg_setup() {
# The following is a nasty mess to determine if we are installing from
# a DVD or from multiple CDs. Anyone feel free to submit patches to this
# to bugs.gentoo.org as I know it is a very ugly hack.
+ USE_DVD=
if [ -n "${CD_ROOT}" ]; then
[ -d "${CD_ROOT}/CD1" ] && USE_DVD=1
else