summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-02-09 13:56:18 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-02-09 13:56:18 +0000
commit4493d9a03134fa216d390a12b4072b1660034a70 (patch)
tree5bd95c6b53f9dddd2ba03a29602d823e90028db6 /games-strategy/attal/attal-0.9.3.ebuild
parentFix qmake call to get the Qt3 version (diff)
downloadhistorical-4493d9a03134fa216d390a12b4072b1660034a70.tar.gz
historical-4493d9a03134fa216d390a12b4072b1660034a70.tar.bz2
historical-4493d9a03134fa216d390a12b4072b1660034a70.zip
Fix qmake call to find qt3 version
Package-Manager: portage-2.1_pre4-r1
Diffstat (limited to 'games-strategy/attal/attal-0.9.3.ebuild')
-rw-r--r--games-strategy/attal/attal-0.9.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-strategy/attal/attal-0.9.3.ebuild b/games-strategy/attal/attal-0.9.3.ebuild
index b94fc5b3efe1..3e3d38a0db55 100644
--- a/games-strategy/attal/attal-0.9.3.ebuild
+++ b/games-strategy/attal/attal-0.9.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/attal/attal-0.9.3.ebuild,v 1.5 2006/01/11 21:34:29 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/attal/attal-0.9.3.ebuild,v 1.6 2006/02/09 13:56:18 caleb Exp $
inherit eutils flag-o-matic games
@@ -31,7 +31,7 @@ src_unpack() {
-e "s:\"\./:\"${GAMES_DATADIR}/${PN}/:" \
libCommon/displayHelp.cpp \
|| die "sed failed"
- ${QTDIR}/bin/qmake -o Makefile Makefile.pro || die "qmake failed"
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o Makefile Makefile.pro || die "qmake failed"
sed -i \
"s:\./themes/:${GAMES_DATADIR}/${PN}/themes/:" \
$(grep -Rl '\./themes/' *) \