summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-17 00:10:07 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-17 00:10:07 +0000
commit7a45075d5f25e53b0f6cb7d81be7d1129d0729fe (patch)
treeb5de809024adf3b905168766116fbde73c4a336d /gnome-extra/gtop
parentPatch bug fixed (diff)
downloadhistorical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.tar.gz
historical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.tar.bz2
historical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.zip
Update, thanks quacks
A D A A A A A A A A A A
Diffstat (limited to 'gnome-extra/gtop')
-rw-r--r--gnome-extra/gtop/files/digest-gtop-1.0.131
-rw-r--r--gnome-extra/gtop/gtop-1.0.13.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/gnome-extra/gtop/files/digest-gtop-1.0.13 b/gnome-extra/gtop/files/digest-gtop-1.0.13
new file mode 100644
index 000000000000..999efee19326
--- /dev/null
+++ b/gnome-extra/gtop/files/digest-gtop-1.0.13
@@ -0,0 +1 @@
+MD5 4580801db3c87784b25f46a5bf1f5aba gtop-1.0.13.tar.gz
diff --git a/gnome-extra/gtop/gtop-1.0.13.ebuild b/gnome-extra/gtop/gtop-1.0.13.ebuild
new file mode 100644
index 000000000000..bd6922d4816b
--- /dev/null
+++ b/gnome-extra/gtop/gtop-1.0.13.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# /home/cvsroot/gentoo-x86/gnome-apps/gtop/gtop-1.0.10.ebuild,v 1.1 2000/11/25 13:01:57 achim Exp
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gtop"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}"
+HOMEPGAE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/libgtop-1.0.9
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome $myconf
+ try make
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+
+}
+
+
+
+