summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-11-13 10:46:27 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-11-13 10:46:27 +0000
commit2b9e68ab5a521258d09da1dfd5dbb6f0c869b9bd (patch)
tree07d917acf1409f6e1243a2e775e305eb741387f2 /kde-base/kdejava
parentsamba-3.0.x-python-setup.patch update (bug #69034) (diff)
downloadhistorical-2b9e68ab5a521258d09da1dfd5dbb6f0c869b9bd.tar.gz
historical-2b9e68ab5a521258d09da1dfd5dbb6f0c869b9bd.tar.bz2
historical-2b9e68ab5a521258d09da1dfd5dbb6f0c869b9bd.zip
repoman: Fix leading whitespace
Diffstat (limited to 'kde-base/kdejava')
-rw-r--r--kde-base/kdejava/kdejava-3.3.1.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/kde-base/kdejava/kdejava-3.3.1.ebuild b/kde-base/kdejava/kdejava-3.3.1.ebuild
index 4c9c0bb136a9..ef8a5bd1ceae 100644
--- a/kde-base/kdejava/kdejava-3.3.1.ebuild
+++ b/kde-base/kdejava/kdejava-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.3 2004/11/12 12:51:40 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.4 2004/11/13 10:45:57 mr_bones_ Exp $
KMNAME=kdebindings
KMEXTRACTONLY=qtjava
@@ -23,18 +23,18 @@ PATCHES="$FILESDIR/no-gtk-glib-check.diff $FILESDIR/classpath.diff"
# Someone who knows about java-in-gentoo should look at this and the
# other java kdebindings, and fix the stupid thing
src_unpack() {
- kde-meta_src_unpack
-
- # $PREFIX-dependant, so don't go into the makefile tarballs
- cd $S/kdejava/koala/org/kde/koala
- for x in Makefile.am Makefile.in; do
- mv $x $x.orig
- sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
- rm $x.orig
- done
+ kde-meta_src_unpack
+
+ # $PREFIX-dependant, so don't go into the makefile tarballs
+ cd $S/kdejava/koala/org/kde/koala
+ for x in Makefile.am Makefile.in; do
+ mv $x $x.orig
+ sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
+ rm $x.orig
+ done
}
src_compile() {
- myconf="$myconf --with-java=`java-config --jdk-home`"
- kde-meta_src_compile
+ myconf="$myconf --with-java=`java-config --jdk-home`"
+ kde-meta_src_compile
}