summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGuy Martin <gmsoft@gentoo.org>2006-11-24 14:03:47 +0000
committerGuy Martin <gmsoft@gentoo.org>2006-11-24 14:03:47 +0000
commit71b21a9377874cdd05a67c5406b24975007639b7 (patch)
tree6d34b3f25d3bc001f271cb2448e2b346713df7b4 /kde-base/kdesdk/kdesdk-3.5.5.ebuild
parentDon't use 3.3.7, as that would require a bump of qt-unixODBC too that I don't... (diff)
downloadhistorical-71b21a9377874cdd05a67c5406b24975007639b7.tar.gz
historical-71b21a9377874cdd05a67c5406b24975007639b7.tar.bz2
historical-71b21a9377874cdd05a67c5406b24975007639b7.zip
Stable on hppa.
Package-Manager: portage-2.1.2_rc1-r7
Diffstat (limited to 'kde-base/kdesdk/kdesdk-3.5.5.ebuild')
-rw-r--r--kde-base/kdesdk/kdesdk-3.5.5.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/kde-base/kdesdk/kdesdk-3.5.5.ebuild b/kde-base/kdesdk/kdesdk-3.5.5.ebuild
index 9f8937893f6d..3ecb45c23766 100644
--- a/kde-base/kdesdk/kdesdk-3.5.5.ebuild
+++ b/kde-base/kdesdk/kdesdk-3.5.5.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdesdk/kdesdk-3.5.5.ebuild,v 1.6 2006/11/16 01:52:15 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdesdk/kdesdk-3.5.5.ebuild,v 1.7 2006/11/24 13:58:47 gmsoft Exp $
inherit db-use kde-dist
DESCRIPTION="KDE SDK: Cervisia, KBabel, KCachegrind, Kompare, Umbrello,..."
-KEYWORDS="amd64 ~hppa ppc sparc x86"
+KEYWORDS="amd64 hppa ppc sparc x86"
IUSE="berkdb subversion"
DEPEND="x86? ( >=dev-util/valgrind-3.2.0 )