summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2004-06-03 06:31:49 +0000
committerSeemant Kulleen <seemant@gentoo.org>2004-06-03 06:31:49 +0000
commit17447d1dc53423ba7017547198b2eb5bdb14a892 (patch)
treeaecea9fa6b2ed4ebced8eddf939f41c6d935e76b /mail-client/mozilla-thunderbird
parentfix up use invocation (diff)
downloadhistorical-17447d1dc53423ba7017547198b2eb5bdb14a892.tar.gz
historical-17447d1dc53423ba7017547198b2eb5bdb14a892.tar.bz2
historical-17447d1dc53423ba7017547198b2eb5bdb14a892.zip
added the missing enigmail dir into FILESDIR -- for some reason epkgmove didn't move it
Diffstat (limited to 'mail-client/mozilla-thunderbird')
-rw-r--r--mail-client/mozilla-thunderbird/ChangeLog7
-rw-r--r--mail-client/mozilla-thunderbird/Manifest4
-rw-r--r--mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail45
-rw-r--r--mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc51
4 files changed, 105 insertions, 2 deletions
diff --git a/mail-client/mozilla-thunderbird/ChangeLog b/mail-client/mozilla-thunderbird/ChangeLog
index 9df05176f4f3..6ec65c4e319a 100644
--- a/mail-client/mozilla-thunderbird/ChangeLog
+++ b/mail-client/mozilla-thunderbird/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-mail/mozilla-thunderbird
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/mozilla-thunderbird/ChangeLog,v 1.1 2004/05/30 19:41:09 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/mozilla-thunderbird/ChangeLog,v 1.2 2004/06/03 06:31:48 seemant Exp $
+
+ 02 Jun 2004; Seemant Kulleen <seemant@gentoo.org>
+ +files/enigmail/Makefile-enigmail, +files/enigmail/Makefile-ipc:
+ added the missing enigmail dir into FILESDIR -- for some reason epkgmove
+ didn't move it
07 May 2004; Aron Griffis <agriffis@gentoo.org>
mozilla-thunderbird-0.6-r1.ebuild:
diff --git a/mail-client/mozilla-thunderbird/Manifest b/mail-client/mozilla-thunderbird/Manifest
index fe8f33f5957f..995ddcab0d34 100644
--- a/mail-client/mozilla-thunderbird/Manifest
+++ b/mail-client/mozilla-thunderbird/Manifest
@@ -4,7 +4,7 @@ MD5 686e7e415ed9ca5ca95075fb036a7e7b mozilla-thunderbird-0.6-r1.ebuild 8093
MD5 095a857e8f4fa00bb13d078908aa271a mozilla-thunderbird-0.4.ebuild 6122
MD5 a679041ca1cd3b0c95fe235fdd99035a mozilla-thunderbird-0.6.ebuild 7891
MD5 85245d541705cf5236e95eb23681a42c mozilla-thunderbird-0.5-r1.ebuild 6492
-MD5 ea7c02f5f5d072953c9a8dee8a30dda9 ChangeLog 5760
+MD5 9583302348df5f9812c5f85b8429929a ChangeLog 5971
MD5 5dd0418c191830dfcfd74400e3f9608c metadata.xml 182
MD5 f0e9adeb0454377ce019e8969e644efb files/mozilla-thunderbird-amd64.patch 35052
MD5 beae854b9d4ea6dd5507f36d8ceaf4a6 files/digest-mozilla-thunderbird-0.3-r1 205
@@ -15,3 +15,5 @@ MD5 1adb062c6ed356e75ec53d1e35c9d350 files/thunderbird 302
MD5 64eb8d1ba171c75896ced1eddd4e42ba files/digest-mozilla-thunderbird-0.4 205
MD5 157a0b64fbfa81bff58ed90c9590ae79 files/digest-mozilla-thunderbird-0.5 205
MD5 0f0c19fd0806629d146784983456665e files/digest-mozilla-thunderbird-0.6 205
+MD5 e30291e992d71bccac5937cca9696da0 files/enigmail/Makefile-enigmail 1560
+MD5 68a7617a6d3f0f37904cd6aaa90fe1ba files/enigmail/Makefile-ipc 1596
diff --git a/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail
new file mode 100644
index 000000000000..c6a95caba45d
--- /dev/null
+++ b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-enigmail
@@ -0,0 +1,45 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is Enigmail.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src build ui package
+
+include $(topsrcdir)/config/config.mk
+
+include $(topsrcdir)/config/rules.mk
diff --git a/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc
new file mode 100644
index 000000000000..99c2231f3d0c
--- /dev/null
+++ b/mail-client/mozilla-thunderbird/files/enigmail/Makefile-ipc
@@ -0,0 +1,51 @@
+#!gmake
+#
+# The contents of this file are subject to the Mozilla Public
+# License Version 1.1 (the "MPL"); you may not use this file
+# except in compliance with the MPL. You may obtain a copy of
+# the MPL at http://www.mozilla.org/MPL/
+#
+# Software distributed under the MPL is distributed on an "AS
+# IS" basis, WITHOUT WARRANTY OF ANY KIND, either express or
+# implied. See the MPL for the specific language governing
+# rights and limitations under the MPL.
+#
+# The Original Code is protoZilla.
+#
+# The Initial Developer of the Original Code is Ramalingam Saravanan.
+# Portions created by Ramalingam Saravanan <svn@xmlterm.org> are
+# Copyright (C) 2001 Ramalingam Saravanan. All Rights Reserved.
+#
+# Contributor(s):
+#
+# Alternatively, the contents of this file may be used under the
+# terms of the GNU General Public License (the "GPL"), in which case
+# the provisions of the GPL are applicable instead of
+# those above. If you wish to allow use of your version of this
+# file only under the terms of the GPL and not to allow
+# others to use your version of this file under the MPL, indicate
+# your decision by deleting the provisions above and replace them
+# with the notice and other provisions required by the GPL.
+# If you do not delete the provisions above, a recipient
+# may use your version of this file under either the MPL or the
+# GPL.
+#
+
+DEPTH = ../..
+topsrcdir = ../..
+srcdir = .
+VPATH = .
+
+include $(DEPTH)/config/autoconf.mk
+
+DIRS = public src
+
+ifdef BUILD_IPC
+DIRS += build
+endif
+
+ifdef ENABLE_TESTS
+DIRS += tests
+endif
+
+include $(topsrcdir)/config/rules.mk