summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-13 14:29:41 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-13 14:29:41 +0000
commit3d8cec75b1fc83a877e447524209f6dfb7180599 (patch)
treec937d4374de9d6541d99f20e41e07dd8dac85a8b /media-libs/audiofile
parent*** empty log message *** (diff)
downloadhistorical-3d8cec75b1fc83a877e447524209f6dfb7180599.tar.gz
historical-3d8cec75b1fc83a877e447524209f6dfb7180599.tar.bz2
historical-3d8cec75b1fc83a877e447524209f6dfb7180599.zip
Maintainence and FHS 2.1 fixes
Added a lot of USE flags GGI support and lcms support for libmng
Diffstat (limited to 'media-libs/audiofile')
-rw-r--r--media-libs/audiofile/audiofile-0.1.9-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/media-libs/audiofile/audiofile-0.1.9-r1.ebuild b/media-libs/audiofile/audiofile-0.1.9-r1.ebuild
new file mode 100644
index 000000000000..ecf8a5511bf7
--- /dev/null
+++ b/media-libs/audiofile/audiofile-0.1.9-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/audiofile/audiofile-0.1.9-r1.ebuild,v 1.1 2001/02/13 14:29:40 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="An elegant API for accessing audio files"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/audiofile/${A}"
+HOMEPAGE="http://www.68k.org./~michael/audiofile/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
+}
+
+src_install() {
+
+ try make prefix=${D}/usr install
+ dodoc ACKNOWLEDGEMENTS AUTHORS COPYING* ChangeLog README TODO
+ dodoc NEWS NOTES
+
+}
+
+
+
+
+
+