summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-22 14:37:06 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-22 14:37:06 +0000
commit43480cafff7d0e6202a391ad867fa8b9ecf05673 (patch)
tree28c65e3696f5ac45856b3fd377e0ca74cd88cd6d /media-libs/compface
parentadded 3dfx's GPL (diff)
downloadhistorical-43480cafff7d0e6202a391ad867fa8b9ecf05673.tar.gz
historical-43480cafff7d0e6202a391ad867fa8b9ecf05673.tar.bz2
historical-43480cafff7d0e6202a391ad867fa8b9ecf05673.zip
repoman'd
Diffstat (limited to 'media-libs/compface')
-rw-r--r--media-libs/compface/compface-1.4.ebuild31
1 files changed, 17 insertions, 14 deletions
diff --git a/media-libs/compface/compface-1.4.ebuild b/media-libs/compface/compface-1.4.ebuild
index 0a8feb71791d..6653e7724334 100644
--- a/media-libs/compface/compface-1.4.ebuild
+++ b/media-libs/compface/compface-1.4.ebuild
@@ -1,26 +1,29 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Michael C Tisltra <tadpol@tadpol.org>
-# $Header: /var/cvsroot/gentoo-x86/media-libs/compface/compface-1.4.ebuild,v 1.4 2001/08/31 03:23:39 pm Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/compface/compface-1.4.ebuild,v 1.5 2002/07/22 14:37:05 seemant Exp $
-
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Utilities and library to convert to/from X-Face format"
-SRC_URI="http://www.ibiblio.org/pub/Linux/apps/graphics/convert/${A}"
-HOMEPAGE=""
+SRC_URI="http://www.ibiblio.org/pub/Linux/apps/graphics/convert/${P}.tar.gz"
+HOMEPAGE="http://www.ibiblio.org/pub/Linux/apps/graphics/convert/"
+
+SLOT="0"
+LICENSE="MIT"
+KEYWORDS="x86"
DEPEND="virtual/glibc"
src_compile() {
- try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
- try make
-
+ econf || die
+ make || die
}
src_install () {
- dodir /usr/share/man/man{1,3} /usr/{bin,include,lib}
- try make prefix=${D}/usr MANDIR=${D}/usr/share/man install
- dodoc README ChangeLog
-}
+ dodir /usr/share/man/man{1,3} /usr/{bin,include,lib}
+ make \
+ prefix=${D}/usr \
+ MANDIR=${D}/usr/share/man \
+ install || die
+ dodoc README ChangeLog
+}