summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Ullmann <jokey@gentoo.org>2006-10-31 23:23:02 +0000
committerMarkus Ullmann <jokey@gentoo.org>2006-10-31 23:23:02 +0000
commit02ca74cdd0632e5d3225b823426ad3649a4b9e28 (patch)
tree088b38351bb01e03e3f12920016cfdf69cddb2e1 /net-analyzer
parentStable on x86, bug #152922. (diff)
downloadhistorical-02ca74cdd0632e5d3225b823426ad3649a4b9e28.tar.gz
historical-02ca74cdd0632e5d3225b823426ad3649a4b9e28.tar.bz2
historical-02ca74cdd0632e5d3225b823426ad3649a4b9e28.zip
Fixing autotools wrt bug #153244
Package-Manager: portage-2.1.2_rc1-r1
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild10
-rw-r--r--net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild10
-rw-r--r--net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild10
3 files changed, 18 insertions, 12 deletions
diff --git a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild
index 21c80f6d5944..9e3f1d24252e 100644
--- a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild
+++ b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild
@@ -1,6 +1,9 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild,v 1.4 2006/08/14 09:46:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6e.ebuild,v 1.5 2006/10/31 23:23:02 jokey Exp $
+
+WANT_AUTOCONF="latest"
+inherit autotools
DESCRIPTION="Cactid is a poller for Cacti that primarily strives to be as fast
as possible"
@@ -27,9 +30,8 @@ src_unpack() {
}
src_compile() {
- export WANT_AUTOCONF=2.5
- aclocal || die "aclocal failed"
- autoconf || die "autoconf failed"
+ eaclocal
+ eautoconf
econf || die "econf failed"
emake || die "emake failed"
}
diff --git a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild
index 5cfc25b747ed..170f780c69df 100644
--- a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild
+++ b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild
@@ -1,6 +1,9 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild,v 1.9 2006/08/14 09:46:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6f_p1.ebuild,v 1.10 2006/10/31 23:23:02 jokey Exp $
+
+WANT_AUTOCONF="latest"
+inherit autotools
MY_PV=${PV/_p/-}
DESCRIPTION="Cactid is a poller for Cacti that primarily strives to be as fast
@@ -30,9 +33,8 @@ src_unpack() {
}
src_compile() {
- export WANT_AUTOCONF=2.5
- aclocal || die "aclocal failed"
- autoconf || die "autoconf failed"
+ eaclocal
+ eautoconf
econf || die "econf failed"
emake || die "emake failed"
}
diff --git a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild
index df6393efa1a0..b48c0f1057be 100644
--- a/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild
+++ b/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild
@@ -1,6 +1,9 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild,v 1.2 2006/08/14 09:46:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti-cactid/cacti-cactid-0.8.6g.ebuild,v 1.3 2006/10/31 23:23:02 jokey Exp $
+
+WANT_AUTOCONF="latest"
+inherit autotools
MY_PV=${PV/_p/-}
DESCRIPTION="Cactid is a poller for Cacti that primarily strives to be as fast
@@ -28,9 +31,8 @@ src_unpack() {
}
src_compile() {
- export WANT_AUTOCONF=2.5
- aclocal || die "aclocal failed"
- autoconf || die "autoconf failed"
+ eaclocal
+ eautoconf
econf || die "econf failed"
emake || die "emake failed"
}