summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
commit347d54b0226ea216bb302a04b07ad9160e865f92 (patch)
tree3dec1784f8f6d0a53719da6cd6545806946b50fb /net-analyzer
parent*** empty log message *** (diff)
downloadhistorical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.gz
historical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.bz2
historical-347d54b0226ea216bb302a04b07ad9160e865f92.zip
*** empty log message ***
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/tcpdump/tcpdump-3.5.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild b/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild
new file mode 100644
index 000000000000..d0e4976409a5
--- /dev/null
+++ b/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpdump/tcpdump-3.5.2.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+
+P=tcpdump-3.5.2
+A=${P}.tar.gz
+S=${WORKDIR}/tcpdump-3.5
+DESCRIPTION="A Tool for network monitoring and data acquisition"
+SRC_URI="http://www.tcpdump.org/release/${A}
+ http://www.jp.tcpdump.org/release/${A}"
+HOMEPAGE="http://www.tcpdump.org/"
+
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr
+ make
+}
+
+src_install() {
+ cd ${S}
+ into /usr
+ dobin tcpdump
+ doman tcpdump.1
+ dodoc README FILES VERSION CHANGES
+}
+
+
+