summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:23:03 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-11 01:23:03 +0000
commit79ac441cd15955491ac4dddf515c9a1771f4c80c (patch)
tree4780a6737cbf51f2aaf69fc5b41e1421da59c563 /net-dialup
parentrepoman: fix leading whitespace (diff)
downloadhistorical-79ac441cd15955491ac4dddf515c9a1771f4c80c.tar.gz
historical-79ac441cd15955491ac4dddf515c9a1771f4c80c.tar.bz2
historical-79ac441cd15955491ac4dddf515c9a1771f4c80c.zip
repoman: fix leading whitespace
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/fcpci/Manifest4
-rw-r--r--net-dialup/fcpci/fcpci-03.09.10.ebuild41
-rw-r--r--net-dialup/fcpci/fcpci-03.10.02.ebuild30
-rw-r--r--net-dialup/ppp/Manifest8
-rw-r--r--net-dialup/ppp/ppp-2.4.1-r11.ebuild4
-rw-r--r--net-dialup/ppp/ppp-2.4.1-r12.ebuild20
-rw-r--r--net-dialup/ppp/ppp-2.4.1-r13.ebuild12
-rw-r--r--net-dialup/ppp/ppp-2.4.1-r14.ebuild10
-rw-r--r--net-dialup/pptpd/Manifest4
-rw-r--r--net-dialup/pptpd/pptpd-1.1.2.ebuild4
-rw-r--r--net-dialup/pptpd/pptpd-1.1.3.ebuild4
11 files changed, 68 insertions, 73 deletions
diff --git a/net-dialup/fcpci/Manifest b/net-dialup/fcpci/Manifest
index 43f5881e5b9c..9b13bbd29d2e 100644
--- a/net-dialup/fcpci/Manifest
+++ b/net-dialup/fcpci/Manifest
@@ -1,6 +1,6 @@
MD5 9ee8c8e0f79b2665595164e37c16bd3e ChangeLog 648
-MD5 fd9dd6d4c4c67dcf936f9b35931b529a fcpci-03.09.10.ebuild 1248
-MD5 7dc4aeed2239ef709148b801e4874670 fcpci-03.10.02.ebuild 1187
+MD5 0613ee72ffa354e1482a447eb6152f40 fcpci-03.09.10.ebuild 1123
+MD5 5441d40a7f08cc6590e4c56e6c266768 fcpci-03.10.02.ebuild 1081
MD5 90cc176e076cf2b4cfd1bf929679fa63 files/digest-fcpci-03.09.10 74
MD5 a8deb5bd6be2291d0af5ac6be6f35ca8 files/tools.c.diff 556
MD5 a9248e51d7bf2980d55b7e5872c378f7 files/digest-fcpci-03.10.02 74
diff --git a/net-dialup/fcpci/fcpci-03.09.10.ebuild b/net-dialup/fcpci/fcpci-03.09.10.ebuild
index 01ee4100a3f8..81d5b1b94a78 100644
--- a/net-dialup/fcpci/fcpci-03.09.10.ebuild
+++ b/net-dialup/fcpci/fcpci-03.09.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.09.10.ebuild,v 1.3 2002/10/04 06:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.09.10.ebuild,v 1.4 2003/09/11 01:23:01 msterret Exp $
DESCRIPTION="CAPI4Linux drivers for AVM Fritz!Card PCI"
HOMEPAGE="http://www.avm.de/"
@@ -13,32 +13,27 @@ DEPEND="virtual/linux-sources"
src_unpack() {
- unpack ${A}
- cd ${S}
- patch -p1 <${FILESDIR}/tools.c.diff
- krnlver=`uname -r`
- mv src.drv/makefile src.drv/makefile.orig
- cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
- -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
- -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
- >src.drv/makefile
+ unpack ${A}
+ cd ${S}
+ patch -p1 <${FILESDIR}/tools.c.diff
+ krnlver=`uname -r`
+ mv src.drv/makefile src.drv/makefile.orig
+ cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
+ -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
+ -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
+ >src.drv/makefile
}
src_compile() {
-
- emake || die "compile problem"
-
+ emake || die "compile problem"
}
-src_install () {
-
- insinto /lib/modules/`uname -r`/misc
- doins src.drv/fcpci.o
- dodoc CAPI* compile* license.bin
- dohtml install_passive-d.html
- insinto /etc
- newins pci.conf capi.conf
-
+src_install() {
+ insinto /lib/modules/`uname -r`/misc
+ doins src.drv/fcpci.o
+ dodoc CAPI* compile* license.bin
+ dohtml install_passive-d.html
+ insinto /etc
+ newins pci.conf capi.conf
}
-
diff --git a/net-dialup/fcpci/fcpci-03.10.02.ebuild b/net-dialup/fcpci/fcpci-03.10.02.ebuild
index 6c99b2ca3b06..965d94afd9cf 100644
--- a/net-dialup/fcpci/fcpci-03.10.02.ebuild
+++ b/net-dialup/fcpci/fcpci-03.10.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.10.02.ebuild,v 1.1 2003/04/25 21:30:14 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.10.02.ebuild,v 1.2 2003/09/11 01:23:01 msterret Exp $
DESCRIPTION="CAPI4Linux drivers for AVM Fritz!Card PCI"
HOMEPAGE="http://www.avm.de/"
@@ -12,24 +12,24 @@ KEYWORDS="x86"
DEPEND="virtual/linux-sources"
src_unpack() {
- unpack ${A}
- cd ${S}
- patch -p1 <${FILESDIR}/tools.c.diff
- krnlver=`uname -r`
- mv src.drv/makefile src.drv/makefile.orig
- cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
- -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
- -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
- >src.drv/makefile
+ unpack ${A}
+ cd ${S}
+ patch -p1 <${FILESDIR}/tools.c.diff
+ krnlver=`uname -r`
+ mv src.drv/makefile src.drv/makefile.orig
+ cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
+ -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
+ -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
+ >src.drv/makefile
}
src_compile() {
- emake || die "compile problem"
+ emake || die "compile problem"
}
src_install () {
- insinto /lib/modules/`uname -r`/misc
- doins src.drv/fcpci.o
- dodoc CAPI* compile* license.txt
- dohtml install_passive-d.html
+ insinto /lib/modules/`uname -r`/misc
+ doins src.drv/fcpci.o
+ dodoc CAPI* compile* license.txt
+ dohtml install_passive-d.html
}
diff --git a/net-dialup/ppp/Manifest b/net-dialup/ppp/Manifest
index c1490058afc2..019574c8e8ff 100644
--- a/net-dialup/ppp/Manifest
+++ b/net-dialup/ppp/Manifest
@@ -1,8 +1,8 @@
MD5 a001d3c6d18f06f5d7ee7e57e3b551e4 ChangeLog 5106
-MD5 3b04ad4472eceaa06e6c3c42ca531af0 ppp-2.4.1-r13.ebuild 4605
-MD5 0d4802a7f38f853629be54be5238f068 ppp-2.4.1-r11.ebuild 3106
-MD5 70020ad09ffcc6bdfd54f47c0fe0e668 ppp-2.4.1-r12.ebuild 3892
-MD5 57413e48ae218f48dc9defde92fcfb31 ppp-2.4.1-r14.ebuild 4638
+MD5 9a36eb88a94aabb9d10fb6582c960c68 ppp-2.4.1-r13.ebuild 4589
+MD5 555d5e9dc08328f8baa32b5893352cc2 ppp-2.4.1-r11.ebuild 3104
+MD5 3a663ce7657630c5ae6059f16c56ae3c ppp-2.4.1-r12.ebuild 3842
+MD5 df1b30e8383a19cd28cbe59922f25fb6 ppp-2.4.1-r14.ebuild 4629
MD5 4fda43c2f3f8b5b58a58e5d238991c0b files/digest-ppp-2.4.1-r14 65
MD5 4fda43c2f3f8b5b58a58e5d238991c0b files/digest-ppp-2.4.1-r11 65
MD5 4fda43c2f3f8b5b58a58e5d238991c0b files/digest-ppp-2.4.1-r12 65
diff --git a/net-dialup/ppp/ppp-2.4.1-r11.ebuild b/net-dialup/ppp/ppp-2.4.1-r11.ebuild
index 4732289d600a..cf8301473d4a 100644
--- a/net-dialup/ppp/ppp-2.4.1-r11.ebuild
+++ b/net-dialup/ppp/ppp-2.4.1-r11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r11.ebuild,v 1.9 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r11.ebuild,v 1.10 2003/09/11 01:23:01 msterret Exp $
IUSE="crypt ipv6"
S=${WORKDIR}/${P}.pppoe4
@@ -17,7 +17,7 @@ KEYWORDS="x86 ppc sparc "
src_compile() {
- use crypt && {
+ use crypt && {
zcat ${FILESDIR}/ppp-2.4.1-openssl-0.9.6-mppe-patch.gz | patch -p1
patch -p1 < ${FILESDIR}/ppp-2.4.1-MSCHAPv2-fix.patch
}
diff --git a/net-dialup/ppp/ppp-2.4.1-r12.ebuild b/net-dialup/ppp/ppp-2.4.1-r12.ebuild
index 87278d02e09f..6321b75d0379 100644
--- a/net-dialup/ppp/ppp-2.4.1-r12.ebuild
+++ b/net-dialup/ppp/ppp-2.4.1-r12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r12.ebuild,v 1.10 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r12.ebuild,v 1.11 2003/09/11 01:23:01 msterret Exp $
IUSE="crypt ipv6 activefilter"
S=${WORKDIR}/${P}.pppoe4
@@ -19,7 +19,7 @@ KEYWORDS="x86 ppc ~sparc hppa alpha"
src_compile() {
- use crypt && {
+ use crypt && {
zcat ${FILESDIR}/ppp-2.4.1-openssl-0.9.6-mppe-patch.gz | patch -p1
patch -p1 < ${FILESDIR}/ppp-2.4.1-MSCHAPv2-fix.patch
}
@@ -27,9 +27,9 @@ src_compile() {
patch -p0 < ${FILESDIR}/${P}-r10.patch
use activefilter && {
- # enable option active-filter
- mv pppd/Makefile.linux pppd/Makefile.linux.orig
- sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig >pppd/Makefile.linux
+ # enable option active-filter
+ mv pppd/Makefile.linux pppd/Makefile.linux.orig
+ sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig >pppd/Makefile.linux
}
./configure --prefix=/usr || die
@@ -92,11 +92,11 @@ src_install() {
doins ${FILESDIR}/chat-default
insopts -m0755
doins ${FILESDIR}/ip-up
- exeinto /etc/init.d/
- doexe ${FILESDIR}/net.ppp0
- insinto /etc/conf.d
- insopts -m0600
- newins ${FILESDIR}/confd.ppp0 net.ppp0
+ exeinto /etc/init.d/
+ doexe ${FILESDIR}/net.ppp0
+ insinto /etc/conf.d
+ insopts -m0600
+ newins ${FILESDIR}/confd.ppp0 net.ppp0
dolib.so pppd/plugins/minconn.so
dolib.so pppd/plugins/passprompt.so
diff --git a/net-dialup/ppp/ppp-2.4.1-r13.ebuild b/net-dialup/ppp/ppp-2.4.1-r13.ebuild
index 1d8f2b98e53a..c73a4b522022 100644
--- a/net-dialup/ppp/ppp-2.4.1-r13.ebuild
+++ b/net-dialup/ppp/ppp-2.4.1-r13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r13.ebuild,v 1.5 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r13.ebuild,v 1.6 2003/09/11 01:23:01 msterret Exp $
IUSE="crypt ipv6 activefilter"
S=${WORKDIR}/${P}.pppoe4
@@ -19,7 +19,7 @@ KEYWORDS="x86 ppc ~sparc ~hppa"
src_compile() {
- use crypt && {
+ use crypt && {
#I took the liberty of combining the two crypto patches
einfo "Applying ppp-crypto-fix.patch..."
bzcat ${FILESDIR}/ppp-crypto-fix.patch.bz2 | patch -p1
@@ -29,9 +29,9 @@ src_compile() {
epatch ${FILESDIR}/${P}-r10.patch
use activefilter && {
- # enable option active-filter
- mv pppd/Makefile.linux pppd/Makefile.linux.orig
- sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig >pppd/Makefile.linux
+ # enable option active-filter
+ mv pppd/Makefile.linux pppd/Makefile.linux.orig
+ sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig >pppd/Makefile.linux
}
./configure --prefix=/usr || die
@@ -124,7 +124,7 @@ src_install() {
#Adding misc. specialized scripts to doc dir
dodir /usr/share/doc/${PF}/scripts
- dodir /usr/share/doc/${PF}/scripts/chatchat
+ dodir /usr/share/doc/${PF}/scripts/chatchat
insinto /usr/share/doc/${PF}/scripts/chatchat
doins scripts/chatchat/*
insinto /usr/share/doc/${PF}/scripts
diff --git a/net-dialup/ppp/ppp-2.4.1-r14.ebuild b/net-dialup/ppp/ppp-2.4.1-r14.ebuild
index 5cade6619128..221f7c741acd 100644
--- a/net-dialup/ppp/ppp-2.4.1-r14.ebuild
+++ b/net-dialup/ppp/ppp-2.4.1-r14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r14.ebuild,v 1.9 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.1-r14.ebuild,v 1.10 2003/09/11 01:23:01 msterret Exp $
IUSE="crypt ipv6 activefilter"
S=${WORKDIR}/${P}.pppoe4
@@ -30,10 +30,10 @@ src_unpack() {
epatch ${FILESDIR}/${P}-r10.patch
use activefilter && {
- # enable option active-filter
- einfo "Enabling active-filter"
+ # enable option active-filter
+ einfo "Enabling active-filter"
mv pppd/Makefile.linux pppd/Makefile.linux.orig
- sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig > \
+ sed -e 's/^#FILTER=y/FILTER=y/' <pppd/Makefile.linux.orig > \
pppd/Makefile.linux
}
epatch ${FILESDIR}/gcc3.3-multiline.patch
@@ -133,7 +133,7 @@ src_install() {
#Adding misc. specialized scripts to doc dir
dodir /usr/share/doc/${PF}/scripts
- dodir /usr/share/doc/${PF}/scripts/chatchat
+ dodir /usr/share/doc/${PF}/scripts/chatchat
insinto /usr/share/doc/${PF}/scripts/chatchat
doins scripts/chatchat/*
insinto /usr/share/doc/${PF}/scripts
diff --git a/net-dialup/pptpd/Manifest b/net-dialup/pptpd/Manifest
index 5d26956c1af2..ba424734b55c 100644
--- a/net-dialup/pptpd/Manifest
+++ b/net-dialup/pptpd/Manifest
@@ -1,6 +1,6 @@
MD5 55c467878e17891b66f78d6247eef189 ChangeLog 1097
-MD5 63e1ed1df7dc1b7bbecb177f28ea9758 pptpd-1.1.2.ebuild 887
-MD5 08c7fb552f120c5b0516aee465d47016 pptpd-1.1.3.ebuild 896
+MD5 03a498d62db691da1b508463d5082d9a pptpd-1.1.2.ebuild 884
+MD5 ec3d53273b91f693cf3b02745ecb1f0f pptpd-1.1.3.ebuild 893
MD5 db732f9ef2ca24b7086d0d5037f47de8 pptpd-1.1.3.20030409.ebuild 868
MD5 f03f3c4b2fd6eb67fbe08e9363c3b5dd pptpd-1.1.4_beta3.ebuild 967
MD5 9ab2ee42bf5bf7cf16cfa9a1bfc00d51 metadata.xml 299
diff --git a/net-dialup/pptpd/pptpd-1.1.2.ebuild b/net-dialup/pptpd/pptpd-1.1.2.ebuild
index 015d53382166..f372b9d58c33 100644
--- a/net-dialup/pptpd/pptpd-1.1.2.ebuild
+++ b/net-dialup/pptpd/pptpd-1.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/pptpd/pptpd-1.1.2.ebuild,v 1.7 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/pptpd/pptpd-1.1.2.ebuild,v 1.8 2003/09/11 01:23:01 msterret Exp $
S=${WORKDIR}/pptpd-1.1.2
DESCRIPTION="Linux Point-to-Point Tunnelling Protocol Server"
@@ -24,7 +24,7 @@ src_install () {
man_prefix=/usr/share/man \
install || die
- insinto /etc
+ insinto /etc
doins ${FILESDIR}/pptpd.conf
insinto /etc/ppp
dodir /etc/ppp
diff --git a/net-dialup/pptpd/pptpd-1.1.3.ebuild b/net-dialup/pptpd/pptpd-1.1.3.ebuild
index 32ffb5b040aa..71ddf2dbabc4 100644
--- a/net-dialup/pptpd/pptpd-1.1.3.ebuild
+++ b/net-dialup/pptpd/pptpd-1.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/pptpd/pptpd-1.1.3.ebuild,v 1.4 2003/09/07 00:09:22 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/pptpd/pptpd-1.1.3.ebuild,v 1.5 2003/09/11 01:23:01 msterret Exp $
S=${WORKDIR}/pptpd-1.1.3
DESCRIPTION="Linux Point-to-Point Tunnelling Protocol Server"
@@ -24,7 +24,7 @@ src_install () {
man_prefix=/usr/share/man \
install || die
- insinto /etc
+ insinto /etc
doins ${FILESDIR}/1.1.3/pptpd.conf
insinto /etc/ppp
dodir /etc/ppp