summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2002-07-23 13:57:33 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2002-07-23 13:57:33 +0000
commit1c8a553de9e09a87c5e6afbb49ac9ea96d6d2005 (patch)
tree3fc61d617df86d9011d3c4b27193a928da042503 /net-ftp
parentmasked the GNUstep packages out of the nongcc3 profile. (diff)
downloadhistorical-1c8a553de9e09a87c5e6afbb49ac9ea96d6d2005.tar.gz
historical-1c8a553de9e09a87c5e6afbb49ac9ea96d6d2005.tar.bz2
historical-1c8a553de9e09a87c5e6afbb49ac9ea96d6d2005.zip
Updated to new version
Diffstat (limited to 'net-ftp')
-rw-r--r--net-ftp/gftp/files/digest-gftp-2.0.131
-rw-r--r--net-ftp/gftp/gftp-2.0.13.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/net-ftp/gftp/files/digest-gftp-2.0.13 b/net-ftp/gftp/files/digest-gftp-2.0.13
new file mode 100644
index 000000000000..3fb41b2ba58c
--- /dev/null
+++ b/net-ftp/gftp/files/digest-gftp-2.0.13
@@ -0,0 +1 @@
+MD5 5006d3f984b63fe30865fc03e50a6256 gftp-2.0.13.tar.gz 962094
diff --git a/net-ftp/gftp/gftp-2.0.13.ebuild b/net-ftp/gftp/gftp-2.0.13.ebuild
new file mode 100644
index 000000000000..d4abaf8ef806
--- /dev/null
+++ b/net-ftp/gftp/gftp-2.0.13.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/gftp/gftp-2.0.13.ebuild,v 1.1 2002/07/23 13:57:33 aliz Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome based FTP Client"
+SRC_URI="http://www.gftp.org/${P}.tar.gz"
+HOMEPAGE="http://www.gftp.org"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+# very generic depends. it should be that way.
+DEPEND="virtual/x11
+ gtk2? ( >=x11-libs/gtk+-2.0.0 )"
+
+RDEPEND="nls? ( sys-devel/gettext )"
+
+src_compile() {
+ local myconf
+
+ use nls || myconf="--disable-nls"
+ use gtk2 && myconf="${myconf} --enable-gtk20"
+
+ econf ${myconf} || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+
+ dodoc COPYING ChangeLog README* THANKS TODO
+ dodoc docs/USERS-GUIDE
+
+}