summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChuck Short <zul@gentoo.org>2003-09-08 01:09:44 +0000
committerChuck Short <zul@gentoo.org>2003-09-08 01:09:44 +0000
commit206f7a20da6919772fa02bf8f20075ab73cb98fe (patch)
tree1e5367528411c3a0b3a94db810ed8f0cb495194d /net-irc/loqui/loqui-0.1.18.ebuild
parentInitial version closes bug #27863 (diff)
downloadhistorical-206f7a20da6919772fa02bf8f20075ab73cb98fe.tar.gz
historical-206f7a20da6919772fa02bf8f20075ab73cb98fe.tar.bz2
historical-206f7a20da6919772fa02bf8f20075ab73cb98fe.zip
Initial version closes bug #27863
Diffstat (limited to 'net-irc/loqui/loqui-0.1.18.ebuild')
-rw-r--r--net-irc/loqui/loqui-0.1.18.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-irc/loqui/loqui-0.1.18.ebuild b/net-irc/loqui/loqui-0.1.18.ebuild
new file mode 100644
index 000000000000..65287abdb044
--- /dev/null
+++ b/net-irc/loqui/loqui-0.1.18.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/loqui/loqui-0.1.18.ebuild,v 1.1 2003/09/08 01:09:12 zul Exp $
+
+DESCRIPTION="Loqui is a graphical IRC client for GNOME2 on UNIX like operating system."
+SRC_URI="http://loqui.good-day.net/src/${P}.tar.gz"
+HOMEPAGE="http://loqui.good-day.net"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3"
+DEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls`|| die "Configure failed"
+ emake || die "Compile failed"
+}
+
+src_install() {
+ einstall install || die "Install failed"
+ dodoc COPYING ChangeLog README
+}