summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChuck Short <zul@gentoo.org>2004-03-06 02:50:30 +0000
committerChuck Short <zul@gentoo.org>2004-03-06 02:50:30 +0000
commit830960bc256562e2c2f227d943b9a903dd0103e1 (patch)
tree72eb724fe4d0d9399bee9c36b9dd9c761f162f47 /net-irc/loqui/loqui-0.2.4.ebuild
parentVersion bump, closes #43488. (diff)
downloadhistorical-830960bc256562e2c2f227d943b9a903dd0103e1.tar.gz
historical-830960bc256562e2c2f227d943b9a903dd0103e1.tar.bz2
historical-830960bc256562e2c2f227d943b9a903dd0103e1.zip
Version bump, closes #43488.
Diffstat (limited to 'net-irc/loqui/loqui-0.2.4.ebuild')
-rw-r--r--net-irc/loqui/loqui-0.2.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-irc/loqui/loqui-0.2.4.ebuild b/net-irc/loqui/loqui-0.2.4.ebuild
new file mode 100644
index 000000000000..2d377731d4c9
--- /dev/null
+++ b/net-irc/loqui/loqui-0.2.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/loqui/loqui-0.2.4.ebuild,v 1.1 2004/03/06 02:50:19 zul Exp $
+
+DESCRIPTION="Loqui is a graphical IRC client for GNOME2 on UNIX like operating system."
+SRC_URI="http://loqui.good-day.net/src/${P}.tar.gz"
+HOMEPAGE="http://loqui.good-day.net"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="nls"
+
+RDEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3"
+DEPEND=">=dev-libs/glib-2.2.1
+ >=x11-libs/gtk+-2.2.1
+ >=net-libs/gnet-2.0.3
+ dev-perl/XML-Parser
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls`|| die "Configure failed"
+ emake || die "Compile failed"
+}
+
+src_install() {
+ einstall install || die "Install failed"
+ dodoc COPYING ChangeLog README
+}