summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek@gentoo.org>2011-04-29 18:15:03 +0000
committerNirbheek Chauhan <nirbheek@gentoo.org>2011-04-29 18:15:03 +0000
commitb576e120042274499ac64db586808ddb64e0eed7 (patch)
treef113b2832deb61876a68c1bc9f60a5ef5d0df882 /net-libs/glib-networking
parentdrop old, broken with stable libnotify (diff)
downloadhistorical-b576e120042274499ac64db586808ddb64e0eed7.tar.gz
historical-b576e120042274499ac64db586808ddb64e0eed7.tar.bz2
historical-b576e120042274499ac64db586808ddb64e0eed7.zip
Bump to 2.28.6.1
Package-Manager: portage-2.1.9.46/cvs/Linux x86_64
Diffstat (limited to 'net-libs/glib-networking')
-rw-r--r--net-libs/glib-networking/ChangeLog8
-rw-r--r--net-libs/glib-networking/glib-networking-2.28.6.1.ebuild39
2 files changed, 46 insertions, 1 deletions
diff --git a/net-libs/glib-networking/ChangeLog b/net-libs/glib-networking/ChangeLog
index 73dd1f1143f2..085856c6c41d 100644
--- a/net-libs/glib-networking/ChangeLog
+++ b/net-libs/glib-networking/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-libs/glib-networking
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/glib-networking/ChangeLog,v 1.1 2011/04/24 10:54:26 nirbheek Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/glib-networking/ChangeLog,v 1.2 2011/04/29 18:15:03 nirbheek Exp $
+
+*glib-networking-2.28.6.1 (29 Apr 2011)
+
+ 29 Apr 2011; Nirbheek Chauhan <nirbheek@gentoo.org>
+ +glib-networking-2.28.6.1.ebuild:
+ Bump to 2.28.6.1
*glib-networking-2.28.5 (24 Apr 2011)
diff --git a/net-libs/glib-networking/glib-networking-2.28.6.1.ebuild b/net-libs/glib-networking/glib-networking-2.28.6.1.ebuild
new file mode 100644
index 000000000000..f13192d8c830
--- /dev/null
+++ b/net-libs/glib-networking/glib-networking-2.28.6.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/glib-networking/glib-networking-2.28.6.1.ebuild,v 1.1 2011/04/29 18:15:03 nirbheek Exp $
+
+EAPI="3"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Network-related giomodules for glib"
+HOMEPAGE="http://git.gnome.org/browse/glib-networking/"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="+gnome +libproxy +ssl"
+
+RDEPEND=">=dev-libs/glib-2.27.90:2
+ gnome? ( gnome-base/gsettings-desktop-schemas )
+ libproxy? ( >=net-libs/libproxy-0.3.1 )
+ ssl? ( >=net-libs/gnutls-2.1.7 )
+"
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.35.0
+ >=dev-util/pkgconfig-0.9
+ sys-devel/gettext"
+
+pkg_setup() {
+ # AUTHORS, ChangeLog are empty
+ DOCS="NEWS README"
+ G2CONF="${G2CONF}
+ --disable-static
+ --disable-maintainer-mode
+ --with-ca-certificates=${ROOT}/etc/ssl/certs/ca-certificates.crt
+ $(use_with gnome gnome-proxy)
+ $(use_with libproxy)
+ $(use_with ssl gnutls)"
+}