summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Kursawe <phosphan@gentoo.org>2003-09-03 09:27:57 +0000
committerPatrick Kursawe <phosphan@gentoo.org>2003-09-03 09:27:57 +0000
commite7e4ba64e771cfc14ca1bd3fe63bd28c8335afb1 (patch)
treebf4dcf69edbc0ffb05b9a6fd1cededfe835e20ef /net-misc/cidr/cidr-2.3.1-r1.ebuild
parentFixing 27848 (diff)
downloadhistorical-e7e4ba64e771cfc14ca1bd3fe63bd28c8335afb1.tar.gz
historical-e7e4ba64e771cfc14ca1bd3fe63bd28c8335afb1.tar.bz2
historical-e7e4ba64e771cfc14ca1bd3fe63bd28c8335afb1.zip
Fixing 27848
Diffstat (limited to 'net-misc/cidr/cidr-2.3.1-r1.ebuild')
-rw-r--r--net-misc/cidr/cidr-2.3.1-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/cidr/cidr-2.3.1-r1.ebuild b/net-misc/cidr/cidr-2.3.1-r1.ebuild
new file mode 100644
index 000000000000..3a4da57d011c
--- /dev/null
+++ b/net-misc/cidr/cidr-2.3.1-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/cidr/cidr-2.3.1-r1.ebuild,v 1.1 2003/09/03 09:27:52 phosphan Exp $
+
+TARBALL="cidr-current.tar.gz"
+S=${WORKDIR}/${PN}-2.3
+DESCRIPTION="command line util to assist in calculating subnets."
+SRC_URI="http://home.netcom.com/~naym/cidr/${TARBALL}"
+HOMEPAGE="http://home.netcom.com/~naym/cidr/"
+DEPEND=""
+KEYWORDS="x86 sparc "
+LICENSE="GPL-2"
+SLOT="0"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ patch -p0 < ${FILESDIR}/${P}.patch || die "patch failed"
+}
+
+src_compile() {
+ emake || die "make failed"
+}
+
+src_install () {
+
+ dobin cidr
+ dodoc README ChangeLog
+ doman cidr.1
+}
+