summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2003-02-27 21:58:55 +0000
committerMarinus Schraal <foser@gentoo.org>2003-02-27 21:58:55 +0000
commit6750e7c71f35da77f42a712cc2e363b321f828d8 (patch)
tree4f91e41b5ee3bc18aa73f3300524295b20ab43a5 /net-news
parentVersion bumped (diff)
downloadhistorical-6750e7c71f35da77f42a712cc2e363b321f828d8.tar.gz
historical-6750e7c71f35da77f42a712cc2e363b321f828d8.tar.bz2
historical-6750e7c71f35da77f42a712cc2e363b321f828d8.zip
new version
Diffstat (limited to 'net-news')
-rw-r--r--net-news/pan/ChangeLog8
-rw-r--r--net-news/pan/files/digest-pan-0.13.41
-rw-r--r--net-news/pan/pan-0.13.4.ebuild42
3 files changed, 50 insertions, 1 deletions
diff --git a/net-news/pan/ChangeLog b/net-news/pan/ChangeLog
index 53b1d65e104f..dd0cb9235f65 100644
--- a/net-news/pan/ChangeLog
+++ b/net-news/pan/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-news/pan
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-news/pan/ChangeLog,v 1.23 2003/02/12 08:37:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-news/pan/ChangeLog,v 1.24 2003/02/27 21:58:55 foser Exp $
+
+*pan-0.13.4 (27 Feb 2003)
+
+ 27 Feb 2003; foser <foser@gentoo.org> pan-0.13.4.ebuild :
+ New version
+ Removed nls USE flag
*pan-0.13.3 (03 Jan 2003)
diff --git a/net-news/pan/files/digest-pan-0.13.4 b/net-news/pan/files/digest-pan-0.13.4
new file mode 100644
index 000000000000..c86044ecc1ab
--- /dev/null
+++ b/net-news/pan/files/digest-pan-0.13.4
@@ -0,0 +1 @@
+MD5 093615f0f22a0a3b75b627024d4621f9 pan-0.13.4.tar.bz2 1639281
diff --git a/net-news/pan/pan-0.13.4.ebuild b/net-news/pan/pan-0.13.4.ebuild
new file mode 100644
index 000000000000..e9223d1571a0
--- /dev/null
+++ b/net-news/pan/pan-0.13.4.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-news/pan/pan-0.13.4.ebuild,v 1.1 2003/02/27 21:58:55 foser Exp $
+
+IUSE="spell"
+
+DESCRIPTION="A newsreader for the Gnome2 desktop"
+SRC_URI="http://pan.rebelbase.com/download/releases/${PV}/SOURCE/${P}.tar.bz2"
+HOMEPAGE="http://pan.rebelbase.com"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+SLOT="0"
+
+RDEPEND=">=dev-libs/glib-2.0.4
+ >=x11-libs/gtk+-2.0.5
+ >=dev-libs/libxml2-2.4.22
+ spell? ( >=app-text/gtkspell-2.0.2 )"
+
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.21
+ sys-devel/gettext"
+
+export CONFIG_PROTECT_MASK="/etc/gconf"
+
+src_compile() {
+ local myconf=""
+
+ use spell \
+ && myconf="${myconf} --enable-gtkspell" \
+ || myconf="${myconf} --disable-gtkspell"
+
+ econf ${myconf} || die "Configure failure"
+
+ emake || die "Compilation failure"
+}
+
+src_install() {
+ einstall || die "Installation failed"
+
+ dodoc ANNOUNCE AUTHORS ChangeLog COPYING CREDITS INSTALL NEWS README TODO
+}