summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDamon Conway <kabau@gentoo.org>2001-12-18 16:48:12 +0000
committerDamon Conway <kabau@gentoo.org>2001-12-18 16:48:12 +0000
commitf002f62a0a061bee1f6a700621345b9412f858e7 (patch)
tree54a35d0214070c132d81f786fe6c7cf074fd42ff /net-www/skipstone
parentUpdated skipstone ebuild to 0.7.7. Removing 0.7.5-r1 ebuild. (diff)
downloadhistorical-f002f62a0a061bee1f6a700621345b9412f858e7.tar.gz
historical-f002f62a0a061bee1f6a700621345b9412f858e7.tar.bz2
historical-f002f62a0a061bee1f6a700621345b9412f858e7.zip
Hmm, looks like I didn't do a cvs add last time. Adding skipstone 0.7.7 for real
this time.
Diffstat (limited to 'net-www/skipstone')
-rw-r--r--net-www/skipstone/skipstone-0.7.7.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-www/skipstone/skipstone-0.7.7.ebuild b/net-www/skipstone/skipstone-0.7.7.ebuild
new file mode 100644
index 000000000000..0f1946253f09
--- /dev/null
+++ b/net-www/skipstone/skipstone-0.7.7.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Damon Conway <damon@3jane.net>
+# $Header: /var/cvsroot/gentoo-x86/net-www/skipstone/skipstone-0.7.7.ebuild,v 1.1 2001/12/18 16:48:12 kabau Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="GTK+ based web browser based on the Mozilla engine"
+SRC_URI="http://www.muhri.net/skipstone/${A}"
+HOMEPAGE="http://www.muhri.net/skipstone/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=net-www/mozilla-0.9.6"
+
+src_compile() {
+ local myconf
+ if [ "`use nls`" ] ; then
+ myconf="enable_nls=1"
+ fi
+ cd ${S}/src
+ make $myconf PREFIX="/usr" || die
+}
+
+src_install () {
+ make PREFIX=${D}/usr install || die
+ dodoc AUTHORS COPYING README README.copying
+}