summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-25 20:10:19 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-25 20:10:19 +0000
commit27259f7a4b0f58f0a987c0e3d52d65023c196c12 (patch)
treed978b4c98d8168b2a485f5898fb926a4523bb4f7 /net-www
parentAdd missing IUSE. (diff)
downloadhistorical-27259f7a4b0f58f0a987c0e3d52d65023c196c12.tar.gz
historical-27259f7a4b0f58f0a987c0e3d52d65023c196c12.tar.bz2
historical-27259f7a4b0f58f0a987c0e3d52d65023c196c12.zip
QA - fix use invocation
Diffstat (limited to 'net-www')
-rw-r--r--net-www/lighttpd/ChangeLog6
-rw-r--r--net-www/lighttpd/Manifest6
-rw-r--r--net-www/lighttpd/lighttpd-1.1.8-r1.ebuild4
-rw-r--r--net-www/lighttpd/lighttpd-1.1.8.ebuild4
4 files changed, 12 insertions, 8 deletions
diff --git a/net-www/lighttpd/ChangeLog b/net-www/lighttpd/ChangeLog
index a1521ae8963b..3e3d9dab7545 100644
--- a/net-www/lighttpd/ChangeLog
+++ b/net-www/lighttpd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-www/lighttpd
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/ChangeLog,v 1.7 2004/06/25 00:57:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/ChangeLog,v 1.8 2004/06/25 20:10:19 agriffis Exp $
+
+ 25 Jun 2004; Aron Griffis <agriffis@gentoo.org> lighttpd-1.1.8-r1.ebuild,
+ lighttpd-1.1.8.ebuild:
+ QA - fix use invocation
*lighttpd-1.1.8-r1 (29 Apr 2004)
diff --git a/net-www/lighttpd/Manifest b/net-www/lighttpd/Manifest
index 4fe62260f643..413833f625e6 100644
--- a/net-www/lighttpd/Manifest
+++ b/net-www/lighttpd/Manifest
@@ -1,6 +1,6 @@
-MD5 7e40b5393522c5fbfff619f172d65f5b lighttpd-1.1.8.ebuild 1926
-MD5 47f02f0bb4d1fecf3a9f0a078efaf5e5 lighttpd-1.1.8-r1.ebuild 1929
-MD5 16b6aa62c2e22c3bc6ce3ec06b12ec48 ChangeLog 1178
+MD5 de9927ffdda6be914310b9cb9e8c29db lighttpd-1.1.8.ebuild 1920
+MD5 2fe9ea647ac9b2684773eb8edc2da77d lighttpd-1.1.8-r1.ebuild 1923
+MD5 2b980a0257c85abc6cf173b91bf3dee5 ChangeLog 1306
MD5 3d182d43f7f0341a9a42f96694f04e72 metadata.xml 224
MD5 8201ea6394b0c7ea9fc90deecd68bec3 files/lighttpd.initd 637
MD5 eb94c0fc2149e2543beb50e93058de99 files/digest-lighttpd-1.1.8 66
diff --git a/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild b/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild
index 969fbffab7b1..9c12873f7943 100644
--- a/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild
+++ b/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild,v 1.2 2004/06/25 00:57:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/lighttpd-1.1.8-r1.ebuild,v 1.3 2004/06/25 20:10:19 agriffis Exp $
inherit eutils
@@ -34,7 +34,7 @@ pkg_setup() {
src_compile() {
epatch ${FILESDIR}/lighttpd-1.1.8-gentoo.diff
- if [ `use ssl` ]; then
+ if use ssl; then
USE_SSL="--with-openssl"
fi
econf --libdir=/usr/lib/${PN} \
diff --git a/net-www/lighttpd/lighttpd-1.1.8.ebuild b/net-www/lighttpd/lighttpd-1.1.8.ebuild
index 7d8a6fb4e631..909b5ce5f374 100644
--- a/net-www/lighttpd/lighttpd-1.1.8.ebuild
+++ b/net-www/lighttpd/lighttpd-1.1.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/lighttpd-1.1.8.ebuild,v 1.6 2004/06/25 00:57:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/lighttpd/lighttpd-1.1.8.ebuild,v 1.7 2004/06/25 20:10:19 agriffis Exp $
inherit eutils
@@ -34,7 +34,7 @@ pkg_setup() {
src_compile() {
epatch ${FILESDIR}/lighttpd-1.1.8-gentoo.diff
- if [ `use ssl` ]; then
+ if use ssl; then
USE_SSL="--with-openssl"
fi
econf --libdir=/usr/lib/${PN} \