summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-06-21 14:33:07 +0000
committerJustin Lecher <jlec@gentoo.org>2011-06-21 14:33:07 +0000
commit251467e18cd9ba4645ccd609c6c6d30a5810aae4 (patch)
tree4abb96e87d01801877de1d383355815893e20798 /sci-physics/root
parentAdd dependency on virtual/fortran (diff)
downloadhistorical-251467e18cd9ba4645ccd609c6c6d30a5810aae4.tar.gz
historical-251467e18cd9ba4645ccd609c6c6d30a5810aae4.tar.bz2
historical-251467e18cd9ba4645ccd609c6c6d30a5810aae4.zip
Add dependency on virtual/fortran
Package-Manager: portage-2.2.0_alpha41/cvs/Linux x86_64
Diffstat (limited to 'sci-physics/root')
-rw-r--r--sci-physics/root/ChangeLog6
-rw-r--r--sci-physics/root/root-5.26.00-r2.ebuild6
-rw-r--r--sci-physics/root/root-5.26.00e-r1.ebuild6
-rw-r--r--sci-physics/root/root-5.28.00d.ebuild6
4 files changed, 17 insertions, 7 deletions
diff --git a/sci-physics/root/ChangeLog b/sci-physics/root/ChangeLog
index bb7cb3bd9acf..9d17ce0c83b3 100644
--- a/sci-physics/root/ChangeLog
+++ b/sci-physics/root/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-physics/root
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/ChangeLog,v 1.87 2011/06/21 09:55:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/ChangeLog,v 1.88 2011/06/21 14:31:50 jlec Exp $
+
+ 21 Jun 2011; Justin Lecher <jlec@gentoo.org> root-5.26.00-r2.ebuild,
+ root-5.26.00e-r1.ebuild, root-5.28.00d.ebuild:
+ Add dependency on virtual/fortran
21 Jun 2011; Justin Lecher <jlec@gentoo.org> root-5.26.00-r2.ebuild,
root-5.26.00e-r1.ebuild, root-5.28.00d.ebuild:
diff --git a/sci-physics/root/root-5.26.00-r2.ebuild b/sci-physics/root/root-5.26.00-r2.ebuild
index 4dcfcbe91f8f..dc7a80ff2d2f 100644
--- a/sci-physics/root/root-5.26.00-r2.ebuild
+++ b/sci-physics/root/root-5.26.00-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.26.00-r2.ebuild,v 1.12 2011/06/21 09:55:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.26.00-r2.ebuild,v 1.13 2011/06/21 14:31:50 jlec Exp $
EAPI=2
inherit versionator eutils fortran-2 qt4 elisp-common fdo-mime toolchain-funcs flag-o-matic
@@ -69,7 +69,9 @@ CDEPEND=">=dev-lang/cfortran-4.4-r2
DEPEND="${CDEPEND}
dev-util/pkgconfig"
-RDEPEND="${CDEPEND}
+RDEPEND="
+ virtual/fortran
+${CDEPEND}
xinetd? ( sys-apps/xinetd )"
S="${WORKDIR}/${PN}"
diff --git a/sci-physics/root/root-5.26.00e-r1.ebuild b/sci-physics/root/root-5.26.00e-r1.ebuild
index 096d212b2e0c..3ce30e5d174a 100644
--- a/sci-physics/root/root-5.26.00e-r1.ebuild
+++ b/sci-physics/root/root-5.26.00e-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.26.00e-r1.ebuild,v 1.9 2011/06/21 09:55:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.26.00e-r1.ebuild,v 1.10 2011/06/21 14:31:50 jlec Exp $
EAPI=3
@@ -70,7 +70,9 @@ CDEPEND=">=dev-lang/cfortran-4.4-r2
DEPEND="${CDEPEND}
dev-util/pkgconfig"
-RDEPEND="${CDEPEND}
+RDEPEND="
+ virtual/fortran
+${CDEPEND}
xinetd? ( sys-apps/xinetd )"
S="${WORKDIR}/${PN}"
diff --git a/sci-physics/root/root-5.28.00d.ebuild b/sci-physics/root/root-5.28.00d.ebuild
index 56e268795b9c..89904116d005 100644
--- a/sci-physics/root/root-5.28.00d.ebuild
+++ b/sci-physics/root/root-5.28.00d.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.28.00d.ebuild,v 1.2 2011/06/21 09:55:10 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-physics/root/root-5.28.00d.ebuild,v 1.3 2011/06/21 14:31:50 jlec Exp $
EAPI=3
PYTHON_DEPEND="python? 2"
@@ -75,7 +75,9 @@ CDEPEND=">=dev-lang/cfortran-4.4-r2
DEPEND="${CDEPEND}
dev-util/pkgconfig"
-RDEPEND="${CDEPEND}
+RDEPEND="
+ virtual/fortran
+${CDEPEND}
reflex? ( dev-cpp/gccxml )
xinetd? ( sys-apps/xinetd )"