summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:14:35 +0000
commit65ff9109d975303a292ac9e7acd38261c91079cc (patch)
tree984b1519ba60a35ae6d27439329dcf5b4f984668 /sys-apps/watchpid
parentPrepared for rc3 (diff)
downloadhistorical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.gz
historical-65ff9109d975303a292ac9e7acd38261c91079cc.tar.bz2
historical-65ff9109d975303a292ac9e7acd38261c91079cc.zip
Prepared for rc3
Diffstat (limited to 'sys-apps/watchpid')
-rw-r--r--sys-apps/watchpid/watchpid-0.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-apps/watchpid/watchpid-0.1.ebuild b/sys-apps/watchpid/watchpid-0.1.ebuild
index a860870e19d8..34ec74ac716c 100644
--- a/sys-apps/watchpid/watchpid-0.1.ebuild
+++ b/sys-apps/watchpid/watchpid-0.1.ebuild
@@ -1,23 +1,24 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/watchpid/watchpid-0.1.ebuild,v 1.1 2000/11/13 08:18:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/watchpid/watchpid-0.1.ebuild,v 1.2 2000/11/30 23:14:35 achim Exp $
A=watchpid_0.1.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Watches a process for termination"
SRC_URI="http://www.codepark.org/projects/utils/${A}"
HOMEPAGE="http://www.codepark.org"
+DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
try ./configure --prefix=/usr --host=${CHOST}
- try make
+ try make ${MAKEOPTS}
}
src_install() {
try make prefix=${D}/usr install
cd ${S}
- dodoc README AUTHOR
+ dodoc README AUTHORS COPYING NEWS
}