summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-31 04:23:08 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-31 04:23:08 +0000
commitb496844ad3e981e082559bf71df6b674b50fd884 (patch)
tree82c28621c30b8d3a4118b5f737f7f156ad5bbe15 /sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild
parentYou thought fpc was fun! Now you get fpc-source, fpscrc, and fpc! Whose hap... (diff)
downloadhistorical-b496844ad3e981e082559bf71df6b674b50fd884.tar.gz
historical-b496844ad3e981e082559bf71df6b674b50fd884.tar.bz2
historical-b496844ad3e981e082559bf71df6b674b50fd884.zip
Version bump #69144 by splite.
Diffstat (limited to 'sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild')
-rw-r--r--sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild b/sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild
new file mode 100644
index 000000000000..44c30df77e4a
--- /dev/null
+++ b/sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/efibootmgr/efibootmgr-0.5.0.ebuild,v 1.1 2004/10/31 04:23:08 vapier Exp $
+
+inherit eutils
+
+DESCRIPTION="Interact with the EFI Boot Manager on IA-64 Systems"
+HOMEPAGE="http://developer.intel.com/technology/efi"
+SRC_URI="http://linux.dell.com/efibootmgr/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ia64"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/efibootmgr-0.4.1-makefile.patch
+}
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ dosbin src/efibootmgr/efibootmgr || die
+ doman src/man/man8/efibootmgr.8
+ dodoc AUTHORS README doc/ChangeLog doc/TODO
+}